Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #2451
    nenele84 Guest
    Quote Originally Posted by wwywong View Post
    I'm trying to create some decrypted EBOOT.BIN myself. Anyone know why some EBOOT doesn't work on ebootMod.exe (multiman's eboot fix, with latest 3.60 keys) even the PARAM.sfo says it is 3.60 games? I tried some work, some don't. Especially the patch (the EBOOT.BIN inside those updates/patches pkg never seems to work...) Do I need something extra for those to work?
    hello you have to take the game ps3 folder and drag on ebootfix.

  2. #2452
    fantopoulos Guest
    okay folks i see alot of people are having troubles getting resistance 3 to work i found the fastest and simplest solution to get it to work, first off with disk in drive it says unsupported data but do not worry go into app home and press start after using mulitman in app home press start when resistance 3 screen and sound appears.

    i just installed update 1.02 only and then geohot 3.55 fix here are the links they are not my links but thought i wold make it easier for all this way first make sure all old resistance 3 game data is deleted.

    1) install (Game Update 1.02) http://b0.ww.np.dl.playstation.net/t...2-V0100-PE.pkg
    2) http://www.mediafire.com/?114iwmleiaos203

    then go into multiman press start on resistance 3 then when in xmb the disk will say unsupported data go into app home and press start on resistance 3 through their, also i got it to work on external and it was the duplex release BCES-01118-[Resistance 3] and that is all this should get everyone running this wicked game amazing totally it only works with eur version and not usa version.

    also you have to get the eboot and param sfo before starting resistance 3 and overwrite them with originals here are links again not mine were on this site.

    param.sfo file = https://rapidshare.com/files/3267445821/PARAM.SFO
    eboot file = 2 links http://rghost.net/39513400 / http://rghost.net/39520558

    then you got yourself a fantastic game folks enjoy, it is straight forward and like i said i installed on external not internal hard drive and it was the BCES-01118 = duplex version works like a charm.


  3. #2453
    HAVOK7 Guest
    did anyone managed to fix ratchet and clank all 4 one?

  4. #2454
    DarkGiovy Guest
    Pes 12 - BLES01406 doesn't work, you know a solution?

  5. #2455
    Fuso84 Guest
    GT5 - BCES00569 doesn't work, you have a solution also?

  6. #2456
    DarkGiovy Guest
    Quote Originally Posted by DarkGiovy View Post
    Pes 12 - BLES01406 doesn't work, you know a solution?
    Sorry ID of PES EUR is BLES01408, I tested with and without patch 1.06 but gives error 8001003C.

  7. #2457
    friendsnet Guest

    Cool resistance 3

    Quote Originally Posted by kallek View Post
    Has anyone got Resistance 3 US (BCUS98176) working on internal HDD. If so, how?
    Working for me follow this:

    First of all, delete any R3 game data if you've tried another patch method and it didn't work. Install the patches in order.

    Then overwrite the param.sfo and eboot.bin with the ones in this archive: http://rghost.net/39520378

    I had a disc in the drive and it comes up with a ? and "Unsupported Data" and didn't play, but did play fine from app_home/PS3_GAME. Tested on both internal and external.

  8. #2458
    greyest Guest
    Easier to use pkg version of the above: http://rghost.ru/39520558, it will install sfo/eboot to the right place.

    And the game works fine if only the latest 1.05 patch is installed, I think it's cumulative, but not sure 100%.

    PS: for European version, for American one will need to copy them manually, not to the backup folder but to the folder where the game is installed.

  9. #2459
    ph4nt0ma5ter Guest
    working in rebug 3.55:

    [BLES01268] [RETAIL] Lets Dance with Mel B

    [BLES01044] [RETAIL] Create

    [BLES00910] [RETAIL] Assassins Creed III Brotherhood

    Good Playing

  10. #2460
    bfff2010 Guest
    champion jockey - BLES01235 after decrypting the 3.60 update scetool/ebootfix just give me decrypt errors on the eboot

    anyone having any luck with this one

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in