Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #2231
    Nogitsune Guest
    sometimes that error comes from the flash memory you're using. I had the same problem once and solved it with using another flash. I could install all other packages using the same device but only one gave me error.

    so either use another device or format the one you have then use it.

  2. #2232
    zhaoyun123 Guest
    er i'm not much on "flash" thingy, meaning i need another ps3 for this?? or format mg HDD in my ps3??? T_T

    i think i got it work, i used the pkgview_1.2, extract it it, got the folder NPJB00134, put in the external storage, then in multiman using filemanager, i copy the NPJB00134 from the usb to the dev_00 (something like that) in the games folder (all lowercase), then after exit i dnt see the game in the games folder, but once i apply the fix, IT WORKS!!!!

    so happy, luckily already have the game with saves in it..oh joy

  3. #2233
    Nogitsune Guest
    flash memory as in the device you plug in the usb port

  4. #2234
    wwywong Guest
    I think he meant USB drive. I would think that it's a corrupt pkg file we are talking about here. Just download it again and try again... (BTW you don't need the rap file now.)

  5. #2235
    zhaoyun123 Guest
    no worries i got it already work by using pkgview 1.2, extract it and using old method of transfer using filemanager of multiman and used the fixed and it worked ^^

  6. #2236
    pr0p0sitionJOE Guest

    Tom Clancy's Splinter Cell: Chaos Theory HD Fixed for PS3 CFW!

    Following up on my previous PS3 CFW 3.55 / 3.41 fix update, today I have another new big release - propJOE proudly presents the last part from trilogy, namely Tom Clancy's Splinter Cell: Chaos Theory HD (NPEB00557) fixed for PlayStation 3 Custom Firmware users!

    As always, the release details are available below as follows:

    IMPORTANT: Due to CFW bug you MUST start MultiMan once and exit, then run the game. Same as Splinter Cell part 1 & 2.

    NOTE: I got report that game doesn't work on dongle CFW. Not confirmed by more people.

    Tom Clancy's SPLINTER CELL: CHAOS THEORY HD (NPEB00557)

    Full game:
    http://zeus.dl.playstation.net/cdn/E...XUUZYrQHhV.pkg
    Fix 3.41 / 3.55:
    http://linksafe.me/p/a91b379234
    Have fun!


    More PlayStation 3 News...

  7. #2237
    bassembb Guest
    Man you are giving some HOPE to a drama scene

  8. #2238
    niwakun Guest
    According to ign's gamers reply, DLC can be downloaded exactly where you downloaded the DT2 (in store that is). They also said that DLC only shows up if you brought the DLC in the PSP. And also, DLC from PSP cant not be sync.

    You need to download them to be compatible with PS3.

  9. #2239
    Mandatravelo Guest
    Great, this was a game i was expecting long ago, playd both that came before it but i could not run this one on my crappy old PC.

  10. #2240
    emulation Guest
    Thanks for the fix

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in