Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 75 of 93 First ... 256574757685 ... Last
  1. #741
    guardianx71 Guest
    No problem. Glad it works

  2. #742
    roeykarou Guest
    Hey Everyone, well i tried to download before this request, but all the links are dead... can someone please post a working links (direct download or torrent) for the following: Rayman origins, Batman AC, Dead Island and rage?

    Thanks a lot to everyone!! you doing a great job!!!

  3. #743
    henshin2908 Guest

    DMC HD Collection got black screen

    I've tested the DMC HD Collection external/internal with BD in drive using V2.61 and Eboot from TB, and the result when I played the DMC 1 and DMC 2 works flawlessly. But when I played DMC 3 after opening movie it gave me black screen and I have to turn off my PS3.

    Is there anyone else have the same problem as I?

  4. #744
    Tidusnake666 Guest
    Had an issue wih Rayman Origins level "Pirate's treasure", in the end camera jumped somewhere and killed me, but seems to me it is an issue with the game itself, not with patch.. Shame on you, Ubi.

  5. #745
    ripley17 Guest
    hi everybody,

    on mine has version 2.5, is this a higher upgrade?

  6. #746
    jakedgreatz Guest
    Hi all. Just registered here. First thing first more power to ps3 news, hope to be a mainstay on this site.

    I got question re: true blue cfw. Ive been using 3.55 since the days. Then just recently got a chance to grab on TB. Followed procedures: install tb cfw, updated my tb dongle 2.6.1, updated multiman 2.4.2 then formatted my hdd.

    Ok now here's the fun part. I downloaded a pre patched TB Dirt3 game. Then copied it to usb. Ran multiman, loaded from BD disc from xmb, then presto it works. I even played dirt tour amd save some games.

    Then after i played for some time, i restarted ps3 loaded multiman then launch the game again. Then bam, "game could not be started 80010017"

    Before i post here i'd make sure to read a lot first for solution but to no avail. So now i'm running out of options and can't think properly on what is the problem?

    So now i tried playing also some my pre patched tb games (street fighter vs tekken, sniper elite, battlefield3) but still giving me the same error. So now what do i do next? I even tried playing 3.55 games like GT5, fight night champion. It works! So i dunno what to do now.

    I hope you guys can help me. Am i missing something or i did something wrong? Thanks a lot guys.

    i'm actually having the 80010017 before i reformat. so i think i must format hdd, but no go.

    1: i need to install my tb dongle again, then up to 2.6.1
    2. i straight away install via pkg. i start with multiman 2.4.00 full then up to 2.4.2, 2.4.3, then 2.4.4
    3. if reformat is the only way, then i will upgrade my hdd instead and start from scratch.

    thanks for you help i'll try it and give feedbacks here. but i was just wondering how come it works yesterday, then i just restarted my ps3, then it didn't work at all. (only for tb games)

  7. #747
    TheDevil Guest
    The 80010017 error usually means (based on what i have seen) some system files or hdd files have errors on them (not to be confused with the 80010007 error). I couldnt help seeing you formatted you hdd as well (this might be it and something went wrong).

    Advice 1: reinstall the TB CFW v2 and then update it to 2.61 again.

    Advice 2: MM can get confused sometimes if you manually (aka outside MM) move pre-played games from internal <> external .. aka probably best to use MM to copy games around (this is probably mostly a older error with like if you play external in "disc emulation mode" vs internal non emu). Check the game(s) options in MM as well.

    Advice 3: if the other fail you can try reformat -> 3.55 OFW -> TB 2.61 again.

  8. #748
    jakedgreatz Guest
    i tried the above solutions.

    -i reupdated my tb dongle to 2.6.1 - still got the same error
    -i also installed multiman 2.4.0 full just to test it works. and still the same error
    -reformated ps3 internal hdd, start from scratch, updated everything, installed multiman and still having the same error. 80010017

    so now i dunno what to do next. this only happens with TB games. I also patched the games, copied to internal / external hdd and still having the same problem. pls HELP

  9. #749
    pimpinela Guest
    Quote Originally Posted by jakedgreatz View Post
    pls HELP
    A couple questions:

    - Is the light on TB dongle red or green? If it's red then something is wrong.
    - What usb port are you using?

  10. #750
    skardy Guest
    How can i downgrade my ps3 after an auto upgrade?

Page 75 of 93 First ... 256574757685 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in