Results 1 to 8 of 8

Thread: PS3 game format for Kmeaw CFW

  1. #1
    DeathmessengeR Guest

    PS3 game format for Kmeaw CFW

    ok i have installed kmeaw 3.55 CFW and LV2.pkg and gaia manager. what format does a game need to be in for it to played in the backup manager? i tried .iso and just folders but no dice. the game is detroy all humans path of the furons and it is a little old and has only been tested on 3.41 so i don't know what's up.. so what format should a game be in?

  2. #2
    severusx Guest
    It cannot be an image of the game. It needs to be the regular files from the game disc. Use the backup manager to make copies of your original discs directly on the PS3, there is no need to image it externally.

  3. #3
    DeathmessengeR Guest
    so the folder with the files of it should have worked right?

  4. #4
    al4ex Guest
    You don't need .iso format! what you need it's the game folder... look inside of your image you need to see a folder called: EXAMPLE: BLES86585 OR BLUS30410, that folder you need to copy to internal or external hdd in GAMEZ folder.

  5. #5
    DeathmessengeR Guest
    ok, so i copied the right folder now with blackb0x ftp and now the game title and picture come up in the gaia backup manager but when i hit launch game the ps3 shuts off turns back on and i don't see a disc icon for the game and nothing happens.

    i did run that lv2.pkg before too now whats the problem? Please help me!

  6. #6
    Tek9 Guest
    you don't need to run LVL2,pkg anymore Gaia Manager 2.07 has that built in i suggest you get rid of lvl2.pkg and just run the game off Gaia Manager, then when it gets back to XMB hit x on the Game Disc Icon, make sure you have a Game Disc in the system.

    If Gaia Manager doesn't work for you there's always Rogero 8.1 Manager or MultiMan Manager 1.16.03 and to get that one to work make sure you get the BDEMU.pkg for multiman you can do a search in the forums for the BDEMU.pkg and multiman and Rogero. Hope This Helps

  7. #7
    DeathmessengeR Guest
    ok thanks. when i tried gaia i had a disc in already and it did not change so ill assume that wont work right? also does multiman use the same folder (GAMEZ) as the gaia backup manager?

    Edit: nevermind i got it to work in gaia manager, but when i start the game from the disc icon it says "detroy all humans path of the furon needs to perform an intial setup process. this will take about 2 minutes. please do not switch off the power during this time" and then the only option is ok.

    this would be ok but it just restarts the ps3 and then when i try to play it again it says "the game has been launched previously, but did not finish installing. in order to eliminate the possibility of corruption please exit the game and delete the game data."

    i delete the game data but it just does the same cycle when i try again. What do I do?

  8. #8
    Tek9 Guest


    Might Be a Bad Rip you might wanna delete the whole game and game data from XMB and try to re-rip it with a different manager like multiMan or Rogero 8.1 you can run all 3 managers it doesn't really matter i have multiman rogero and gaia manger all installed.

    When the games don't rip right i just try a different manager then it works just fine also make sure you don't have any save files for that current game because sometimes that causes problems also with some games. Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts