Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 3 of 12 First ... 234 ... Last
  1. #21
    Join Date
    Dec 2010
    Posts
    3
    Definitely doesn't work on 4.31 OFW. There will be a CFW 4.31 when a developer will find the exploit for jailbreaking. If Sony left an open door... If not... E3 or progskeet if your PS3 can be downgraded.

  2. #22
    Join Date
    Sep 2010
    Posts
    332
    3000 and 4000 models won't be downgradable until someone gets his hands on the new bootloader (that contains the new lv0 private key )

    OFW > 3.55 won't allow CFW installation until we pawn the ecdsa private key OR we find an exploit to install cfw via sw

  3. #23
    Join Date
    Oct 2010
    Posts
    2,181
    anyone tried this or is it wip still?

  4. #24
    Join Date
    Nov 2010
    Posts
    15
    will core work on any cfw?

  5. #25
    Join Date
    Dec 2012
    Posts
    26
    I got it running and there's a 2gb /dev that makes me very happy! You need to install multiMAN v04.18.00 Base CEX first and then update to multiMAN v04.19.02 Update CEX. So far everything is working and I need to try out some PS1 games but first comes *nix.

    It does take a few extra seconds to boot and there is no epilepsy warning. There is an update 4 I will mirror the link/PUP and a mirror for both multiMAN versions BASE & UPD CEX. Always check your MD5.

    CFW 4.31 OtherOS++ By MiralaTijera: http://www.sendspace.com/file/2p1gan

    MD5: A1781D38DC5F3D54830615ED6B6C3870

    multiMAN v04.18.00 Base CEX and v04.19.02 Update CEX: http://www.ps4news.com/forums/ps3-ha...tml#post449407

  6. #26
    Join Date
    Sep 2011
    Posts
    51
    Quote Originally Posted by BluRay View Post
    Why It wouldn't? Yes you can install bdemu on rebug...
    How?

  7. #27
    Join Date
    Jan 2012
    Posts
    104
    wow! can i now play DMC and NBA 2K13?

  8. #28
    Join Date
    Sep 2011
    Posts
    51
    I've installed this firmware but seems that bdemu isn't working here.

    I tried with a game that requires a disc, Call of Duty: Black Ops and it doesn't start from /app_home/PS3_GAME/.

    Maybe this is only for npdrm titles..

  9. #29
    Join Date
    Feb 2011
    Posts
    6
    can reactpsn work on this? any possibility of downgrading ?

  10. #30
    Join Date
    Sep 2011
    Posts
    51
    Also boot_otheros flag isn't working here. With boot_otheros flag the PS3 make some beeps and then the led becomes red but the console is still power on with a black screen. To power it off I had to held the power button. The only way I found to enter petitboot is to boot into recovery menu (after install_otheros).

    Quote Originally Posted by accurateguy View Post
    can reactpsn work on this? any possibility of downgrading ?
    Someone said that it's possible to downgrade with rogero downgrade PUP, I think that also the Rebug's 999 Downgrader is working.
    Reactpsn is working here (my act.dat file wasn't deleted). You must install the lastest file (with included patched vsh.self).

Page 3 of 12 First ... 234 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in