Page 3 of 4 FirstFirst ... 234 LastLast
Results 21 to 30 of 37

Thread: PS3 CFW 3.55 PS3ITA Custom Firmware Offers Full PSN Access

  1. #21
    barrybarryk Guest
    try updating multiMAN and reinstalling the bdemu package.

  2. #22
    pjmiller435 Guest
    great and very nice release

  3. #23
    HACKDEPS3 Guest
    has anyone get one line with this cfw after the 3.60 update? i'm still online with fckpsn newest one and different cfw.

  4. #24
    SexyVampiire Guest
    Running CECHE01, backwards compatible 80gig with geohot`s 3.55 CFW. (With no blueray drive or BD key on the board) Didn't even revert to a sony OFW, Just directly installed from Geohot`s firmware via the XMB system tab.

    First part of the install went just fine, Then it rebooted and said "Checking for updated -press circle to cancel"

    Then it found it, Started updating, then stopped at 75% with the error "8002F14E" and said "The system will now restart and try to update again" But. Each time its reset itself so far, its just stopped at 75 or 76%

    On the third time it says - Suggested actions: Press the power button on the front of the system until the system beeps, next unplug the ac power cord from the electrical outlet, after a few minutes, restart the system, the update will resume automaticly when the system is restarted, if the update fails again, wrote down the error code and contact technical support.

    So after that, Tried to hitup the recovery menu, And it immideately went back to system update, ignoring the menu completely.

    Which of course, The update failed again at 75, just before hitting 76. So I decided to follow the instructions it listed with unplugging and waiting and blablabla, updating updating updating. Finally at 75% again, and what happens....? Blamo! No success.

    Even tried cutting the update somewhere midway with the switch on the back or doing something to possiablly force it into the recovery menu, but with no luck. Suppose this is one less PS3 for sony to have to worry about getting on their networks.

    Sucks too. Just copied a lot of anime over to the HDD.

    Edit: Okay, Now I am REALLY confused. Started the update process, Removed the HDD at 10%, then instead of giving an error. it gets all the way up to 82%, Then it freezes. I plug the HDD back in, and it goes "DERP!" and reboots again.

    So... Next I remove the HDD at 70% installed. And it freezes at 76 till I put it in. THEN I just turn it on, and I have the harddrive out of it, and im sitting there, peel off the "QA PASSED" and the "SERIAL" and "HDD" stickers off of the case and im going "Hm, I guess I could always scrap out the parts like the fan, memory ports, usbs, ect and do something with them"

    Then while im sitting there, its on for a good 10 minutes, then next thing I know. It loads up the PS3`s startup screen, Only to tell me the HDD couldnt be found.

    So. I reboot, it does it again, but this time just as its rebooting, I reconnect the hdd. Which of course, Also failed. Then I rebooted again, starting it up WITH the hdd in, And sure enough it tries to update again... And fails again.

    I'm certain now if I either time the HDD insersting properly, or find a way to format the hdd (Don't have a docker or a laptop) or just put a temp hdd in. that I can get the console going again. I'll figure something out then hit the thread back up just incase someone else encounters this problem.

  5. #25
    imtoodvs Guest
    that the disk drive check, if no disk drive it present it will always stop at about 75-76 %. i had it happen to me a while back, and researched the prob. i think its a cfw that skips drive check, but im not sure if its too late to use it.

  6. #26
    SexyVampiire Guest
    Well with geohots CFW, it had no drive check so it went without a problem, But this cfw seems to be throwing a fit now.

    Gonna try to find someone around here with a laptop so I can just wipe the HDD and try to use it afterwards.

    Tried just about everything, Though when i took it apart to try and glitch the boot process, I ended up removing all the thermal paste sony applied (Which was an absolute MESS! Seriously, They like. got it everywhere inside the PS3 except for on the chip and heatsink!

    So. that explains why I always had overheat issues, Swapped it with some 99.9% silver thermal compound from radioshack. Removed the boards memory battery, Then tried again, STILL didnt have any success... So, the residue installation of the firmware has to be exclusive to the HDD, Not the system itself.

  7. #27
    imtoodvs Guest
    you might not want to try the hdd thing, your stuck in an update loop. have you tried going to the recovery menu & installing another cfw? if not give that a try first.

  8. #28
    boarder1042 Guest
    so what's the difference in using this firmware vs using kmeaw 3.55 with the 3.60 spoof from rebug?

  9. #29
    SexyVampiire Guest
    Quote Originally Posted by imtoodvs View Post
    you might not want to try the hdd thing, your stuck in an update loop. have you tried going to the recovery menu & installing another cfw? if not give that a try first.
    As i said in the above post. I attempted to access the recovery menu, and instead of jumping to it, it instantly says "Your PS3 turned off without completing its update, Continueing the update" and just continues to go for it.

    And, I wanted to try the HDD swap seeing as the ONLY time it has not tried to continue the CFW install is when I had the HDD out of the console. It would sit at a black screen for a few moments, Then loads up the startup screen of the PS3 then says "Hard drive partition not found".

    You ARE talking about the recovery menu via holding down the PS power button and beep twice, into the menu with 6 options.

  10. #30
    imtoodvs Guest
    well vamp, my advice is try to get your drive. easiest way to break the loop.

    also im on day 2 of cfwita & its running without any probs so far. updated multiman for extra measures and played MvC3 all day

Page 3 of 4 FirstFirst ... 234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts