Sponsored Links

Sponsored Links
Sponsored Links
Results 1 to 6 of 6



  1. #1
    Contributor tamzak's Avatar
    Sponsored Links

    Question PS3 CFW 3.55 kmeaw and multiman

    Sponsored Links
    Hi all,

    Been a few months since i played. Was always on 3.41 before (with dongle) and gaia manager. All my games worked perfectly...

    Recently upgraded to cfw3.55 kmeaw and use latest multiman, but can't get one game to play... they all black screen

    Tried direct boot, back to xmb, with and without disc... nothing helps.

    Any1 knows what i could be doing wrong?

  2. #2
    Sponsored Links
    replace eboot files with originals and you should be golden.

  3. #3
    ow sorry, forgot to mention i tried that too...

    I have all my games under /dev_hdd0/GAMEZ/ (from gaia before)

    Now i noticed it created extra folders for every game under: /dev_hdd0/game/

    Only thing i didn't try is delete all the games and game data & transfer them back. But i am hoping it doesnt have to come to that.

  4. #4
    if you've replaced the eboots it's probably safe to say the game data will have to go too.. try it with one game first though.

  5. #5
    Tried it with the BDEMU.bin in the multiman folder? (You'd have to check the multiman thread - but i *think* it goes in the USRDIR folder)

    I've got same setup as you and I think adding that solved my problems - but i've not used it for a while.

    p.s. All my game backups are original rips - none of this eboot editting has been done to any of mine and they all work great (i've only got a few though)
    Last edited by PSPSwampy; 04-06-2011 at 10:35 PM

  6. #6
    Can I use this file to my 3.41 FW or I have to do an upgrade to 3.55?

    Thanks.

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News