PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 11 of 11





  1. #11
    Contributor goodone's Avatar
    Join Date
    Jan 2011
    Posts
    22




    look the 3.55 Kmeaw requires the Original EBOOT file games not the edited one to be the game's file for under and 3.55's games for upper games use the edited files from the net you can write in search Game's Name EBOOT 3.55 Kmeaw. OK ? just give it a shot

    and don't forget to install all needed PKGs for multiman and Kmeaw 3.55
    Last edited by goodone; 12-19-2011 at 01:11 PM

 


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News