PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Closed Thread
Page 7 of 11 FirstFirst ... 678 ... LastLast

 
 
  1. #61
    Join Date
    Jan 2011
    Posts
    159
    I patched your version 2 pup , here it is: https://rapidshare.com/files/3820337...usbloading.PUP usage is the same as before.

  2. #62
    Join Date
    Dec 2010
    Posts
    3,026
    I didn't mean the front page as in the news section, I meant the first page of the thread. So people don't download and install it and then realize it doesn't have anything as stated by technodon.

    I guess it doesn't matter anymore anyway.

  3. #63
    Join Date
    Apr 2005
    Posts
    29,733
    Yep, they are actually the same... promoted posts (to the news section) are pulled from the flag set on them, so in order to update the main page article the user's post (in this case, the first post of the thread) is what gets edited. Welcome to CJPC Portal Integration 101.

  4. #64
    can i install this from ofw 4.00? will this incluide the "install packages" ?

  5. #65
    Join Date
    Sep 2010
    Posts
    413
    i've not tested it on higer firmware than 3.55 but its been built with MFW Builder so i don't think that you can

    i've been looking into Demonhades 3.56 firmware and i noticed that my console light was yellow instead of green, so in my efforts to change this i noticed that 3.55 sprx files work on the firmware, so i copied the whole dev_flash from 3.55 over the top of his firmware and to my supprise it worked.

    my console now says that its on 3.55 which must be spoofed cause the index.dat & version.txt files were from 3.55 and if i hold the power button and go into system recover mode it still says that the console required 3.56 firmware or higher. any thoughts on this?
    Last edited by technodon; 02-19-2012 at 10:07 AM Reason: Automerged Doublepost

  6. #66
    Join Date
    Jan 2011
    Posts
    159
    I might be wrong but, the only reason this worked is because 3.56 was a security patch on 3.55 nothing more. Either that or 3.56JFW had patches to run 3.55 sprx files.

    I have used 3.55 sprx files on 4.00 and the ps3 crashed asking me to re-install the fw.

  7. #67
    Join Date
    Jan 2011
    Posts
    50
    bro you try with 3.41 sprx file or need some modify in sprx file...

  8. #68
    Hello... i have a 3.55 kmeaw cfw ps3... i want to upgrade the version so that i can play backup games requiring 3.7+ versions. I heard that an update was release that can play backup games of 3.7+ and also access PSN without being banned... can anymore help me on how do this please?

  9. #69
    Okay, I can confirm that I CAN'T install this .PUP from 4.00 ofw. Actually, I have my ps3 in 4.00 ofw, is there any way to downgrade 4.00 to 3.55 without using the E3 Flasher?

  10. #70
    if this doesn't work please guys tell me jb for 4.0 or 4.10 ?

 
Closed Thread
Page 7 of 11 FirstFirst ... 678 ... LastLast

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •