PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    Oct 2010
    Posts
    12

    ps3 3.41 or 3.55 cfw dilemma

    Hi All, I just wanted peoples opinions and advice on the following please:

    I have a ps3 on 3.41 fmware right now. I have my original games backed up onto an external 1tb hard drive. I am using ipod mini to jb it each time. My kids use it mainly and really never have understood the turning on and off and booting with the jb device so they just don't bother with it and hence dont get the full benefit from it.

    I have been away from the ps3 scene for a few months now and am reading that there is a way without a jb dongle- Is that only for hmbrew or also backed up games??

    Also if i upgrade to cfw 3.55, will i still be able to play the games i have backed up on my external hdd?? re: 3.55 cfw Will it play all the games 3.41 does or less??

    thanks to everyone pls help i am confused...

  2. #2
    Yes. You install 3.55 kmeaw, and then you don't have to use the jailbreak mode everytime. Your games will work as normal, and all the games you couldn't play before can be played now. Install 3.55 OFW first, then kmeaw CFW.

    Download latest multiMAN, run and play. No need to do anything else. For Black Screen games like MW2 or POP, use SELECT+X to launch from multiMAN in a speciall mode. Hope this helps. +Rep to me if I helped.

  3. #3
    Join Date
    Oct 2010
    Posts
    12
    thanks for that re: my old backed up games on my ext hdd- do i just re attach that to ps3 like before when i was on 3.41 and they will show in backup mgr or do i have to back them up again because i upgraded the fmware thanks.

  4. #4
    Nope. You don't have to do anything. It still works the same way.

  5. #5
    Join Date
    Oct 2010
    Posts
    12
    thanks appreciate your time to explain things, like i said all i was worried about was the games on my ext hdd, as long as i can just re attach it to my ps3 and they are there so i don't have to back them up all over again...

  6. #6
    Join Date
    Dec 2010
    Posts
    3,026
    Stick to what you know. I am on 3.41. i don't see no need on going to 3.55.

  7. #7
    Join Date
    Nov 2010
    Posts
    647
    Note with the latest Multiman you need the lv2 package again, right? Or the BDEmu thing.

  8. #8
    Yeah. Due to legal complications, dean has removed the lv2 patcher and BDEMU.BIN from it.

    I suggest using the previous version.

  9. #9
    the old multimans 1.14.01 to 1.15.06 I think had the lv2 patch built in but as daedalusMinion said he removed them in multiman 1.16.00 you can still use 1.16.00 but you must use a lv2.pkg or install the BDEMU.pkg and then it will work just like the old multiman with the lv2 built in.

 
+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •