Page 1 of 3 12 ... LastLast
Results 1 to 10 of 29

Thread: PlayStation Vita (PS Vita) Remote Play PS3 CFW Compatibility List

  1. #1
    xbudz Guest

    Poll PlayStation Vita (PS Vita) Remote Play PS3 CFW Compatibility List

    Let's create an on-going list of PS3 / PSN games that are confirmed to work with PS Vita Remote Play. It's known that all PS1 games work via Remote Play.

    Please list games you've confirmed working, also tell us which PS3 CFW version you're on too!

    Here's what's working via Remote Play:

    • Doom 3 BFG Edition [all 3 Doom games, perfect]
    • Ico & Shadow of the Colossus HD [Official Support]
    • LEGO Lord of the Rings [perfect]
    • Metal Gear Solid HD Collection [Perfect]
    • Midway Arcade Origins [perfect & awesome to see Rampage and classics on OLED screen]
    • Ratchet & Clank Q-Force [fine, plays with black border on all sides]
    • Zone of the Enders HD Collection [Perfect!!]

    My PS3 is CFW Ermac 4.30, and my PlayStation Vita is 2.01 Official.

    Please try to keep this list going! Hopefully the homebrew scene can help the Remote Play situation somehow...?

  2. #2
    Join Date
    Apr 2005
    I gave ya a +Rep for starting this list xbudz, if it catches on and others post their results in it I can give you Moderator permissions to edit and update the first post as well. If it doesn't seem like there is much interest with only a few replies I will update it for ya.

  3. #3
    xbudz Guest
    Thanks man! Hopefully some more of us play along- and more Remote Play games are discovered soon!

  4. #4
    Azrial Guest
    Still on Kmeaw 3.55, but via multiman I've had pretty much everything working.

  5. #5
    dovez0 Guest
    cannot get my psvita to connect to remote play on rogero 4.30 v2.03, any help please?

    ignore last comment got it to connect private network eventually testing out games now

  6. #6
    StanSmith Guest
    On CFW there are many games that work fine with Remote Play BUT it also depends on what firmware your on. When I was on 3.55CFW I could get about 90% of games working but now that I'm on 4.21REX I get about 30% of games working. But most of the games I try now are newer games. I'm guessing the old games will still work but as they are old and I've already finished them or not playing them anymore I dont know how they are doing now.

    BUt officially Remote Play is the biggest let down Sony have ever done. Remote Play has been around from the start of the PS3 and its only got about 5 games in the official list where we know about 80% of all PS3 game will work fine with Remote Play but Sony and the game devs just refuse to let it. With the Vita having more processing power and better screen there is less reason for it not to work. Just pathetic support from Sony I think.

    Now, back to the games. LAIR was the first game to have Remote Play support so that will work. The last I heard was Tokyo Jungle but it still doesn't work. I'm thinking we are still waiting for an update to enable it or maybe its a region only thing and I'm on the wrong region.

    Sony have a page on their site with a list of all Remote Play games, go check it out and you will see there are only about 10 games in that list. But as I said Tokyo Jungle is on that list but it doesn't work yet.

    Its like CROSS CONTROLLER. Does anyone know any games that work with that yet? They show videos of Little Big Planet but that update isn't out yet either.

  7. #7
    dovez0 Guest
    evertime i switch my ps3 on can goto remote play and works then my ps3 disconnects from router and have to restart ps3 and go through the rigma again anyone else having this problem on rogero 4.30 v2.03

  8. #8
    xbudz Guest
    Keep trying any games you have via Remote Play! If you needed to make edits to you Param.sfo to make it work- let us know!

  9. #9
    snowballo Guest

    Hi there! I'd like to ask you something about using PS Vita Remote Play on PS Vita.

    I just installed the last Rogero on my PS3 (I had FW 3.55 before this step). Now I'm able (or I should be able since I've not tried yet) to both access to PSN in order to download demos and play games that I've on my HDD.

    I tried to pair PS Vita and PS3 in order to use Remote Play function but I had no luck.

    I followed a guide and I used the latest Multiman but the only game I can run is Shadow of the Colossus that as you know is a game "allowed" by Sony. I'd like to try other stuff such as Uncharted 3, Valkyria Chronicles,... but when launching them the conncetion between Vita and PS3 is interrupted.

    I cannot figure out if it depends on the FW I'm using or what else. Could you be so kind to try to explain what's wrong?

    Thanks my friend.

  10. #10
    kingsora831 Guest
    i can confirm w/ my own tests back on cfw 3.55 (months ago)

    batman arkham city - works good
    street fighter x tekken - works but lags
    soul calibur V- works good
    Peace walker (Mgs Hd)- works good
    Resident Evil 4 HD (psn version)- works good

    snowballo you have to edit the PARAM.sfo for most games and enable remote play. but that doesn't work all the time, but does help a lot.

Page 1 of 3 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts