Page 2 of 5 FirstFirst 123 ... LastLast
Results 11 to 20 of 49

Thread: PlayStation (PSX / PSOne) Games Now Working on PS3 3.55 CFW

  1. #11
    danton90 Guest
    Time to go run down to the bookstore and buy some blank CDs!

  2. #12
    1Panic Guest
    I can confirm that Final Fantasy VII International Works. And that The Memory card adapter didn't work. But yeah so far this is amazing. I look forward to more news about it.

  3. #13
    Join Date
    Apr 2005
    Posts
    23,636

    Thumbs Up

    Quote Originally Posted by chitalov85 View Post
    Here are some videos:
    Thanks chitalov85 and +Rep... I have added them to the main article now as well.

  4. #14
    elcido6 Guest
    so far I have only been able to make games work on the latest version of multiman 2.07.05.

    multiMAN 2.07.05 running kmeaw 3.55 on NTSC region PS3

    Working:
    Xenogears [NTSC]
    Dragon Warrior 7 [NTSC]
    Chrono Trigger [NTSC]
    Final Fantasy Tactics [NTSC]
    Suikoden 2 [NTSC]

    Not Working:
    Final Fantasy Tactics [PAL]

  5. #15
    Natepig Guest
    I hope Iso's on are not too far away

  6. #16
    dyceast Guest
    Sweet, I can try a ps2 backup on my 60gb console when I get home...

  7. #17
    azoreseuropa Guest
    I tried it and I got black screen... I tried Megaman 8 backup.. Please test it ? Thanks.

    EDIT: I am on 3.41 JB

  8. #18
    chitalov85 Guest
    UPDATE direct boot from XMMB with multiMAN 2.07.06: http://www.ps4news.com/forums/ps3-ha...tml#post388312


  9. #19
    niwakun Guest
    PS2 backups not working with the same method. It just kicks you back to XMB.

  10. #20
    SwordOfWar Guest
    This was some unexpected progress. I'll keep waiting until we can boot them from the HDD.

Page 2 of 5 FirstFirst 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •