Page 1 of 2 12 Last
  1. #1
    Join Date
    Mar 2011
    Posts
    6

    Need some help for CFW Waninkoko 3.55

    i have a 250 GB ps3 OFW 3.55 and i installed the CFW WANINKOKO 3.55 but when i open the *install package files to install the multiman or LV2 or Comgenie Awesome File Manager is come an error msg "An error occurred during the install operation. (80029563)

    any ideas what i can do to fix this? how can i install the multiman so i can play my backup games?

    Regards

    M

  2. #2
    Join Date
    Nov 2010
    Posts
    108
    Have the packages been signed for kmeaw ? I had similar error but because wasn't using the packages signed for wanikoko , multiman usually has two packages one for kmeaw and one for wanikoko try that see if works.

  3. #3
    Join Date
    Oct 2010
    Posts
    30
    do not install lv2 theres no need for it as to why it won't go on. Multiman install latest version, pick pkg's that don't have letters GH on then you get on better.

  4. #4
    Join Date
    Mar 2011
    Posts
    6
    Thank you guys strangely enough multiMAN 1.16.08 GH work fr me and its the only version that worked! but now i don't understand why most of the games, like fifa11..., won't work as i keep getting this error msg "An error occurred during the start operation (80010007)" any idea how can i fix this!

  5. #5
    Join Date
    Oct 2010
    Posts
    30
    could be a glitch in the original version, install a patch for it manually and hope that fixes it.

  6. #6
    Join Date
    Mar 2011
    Posts
    6

    Thx man

    i'm not really with these things, so can you pls explain to me how can i install the patch manually ?

    Regards

  7. #7
    Join Date
    Mar 2011
    Posts
    6
    some games won't work! after i load the game through multiMAN the and click to play the game it gives a black screen and won't work! any ideas pls ?

  8. #8
    Join Date
    Nov 2010
    Posts
    108
    Try putting any game disc in, when you click x in multiman rather than using start game use the disc icon which will now say name as the game you selected in multiman this should work.

  9. #9
    Join Date
    Oct 2010
    Posts
    30
    some games love exernal, try loading a few from there.

  10. #10
    Join Date
    Mar 2011
    Posts
    6
    thank you guys, i have tried both of the ideas but still the same problem.

    i even reinstall the waninkoko and multiman 1.16.08 but still the same problem

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in