Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    zaman2cool Guest

    need kmeaw cfw 3.55 and multiman help

    i have installed kmeaw cfw 3.55 and multiman 1.15 mega... i have copied streetfight iv from a bluray disc it was copied successfully, but when i load it says data is corrupted you can't play try coping it again.. and second thing i tried installing ps3 ftp server 1.0b, 1.1 and 1.2 all says error occurred during starting (80029519)...

    kindly help me as i'm lil freaked out... where am i doing something wrong?

    thanks in advance

    i somehow fixed the error of 80029519 by installing blackbox 1.2 from different source...but there is a problem i cant see my ip when i open it? any suggestions?

    and also help me out for streetfight iv which i copied from original disc.. it was copied successfully but i cant play it... it says DATA CORRUPTED DELETE ALL ITS CONTENTS TO PLAY..??

  2. #2
    tecnicoleone79 Guest
    first multiman version 1.15 base, then i give you on youtube tutorial:

  3. #3
    Tek9 Guest
    If you have played Street Fighter IV recently on that console then it means that you have to delete the install Data for that game so that you can play it on kmeaw that is all. Try deleting the Install DATA on the XMB go up to Game Data and look for Street Fighter IV and Delete it then try to launch the game and see what happens then let us know how that works out for you.

  4. #4
    zaman2cool Guest
    Thanks for the reply i will check and give you a feedback... what about blackbox? I tried installing it didnt 1.0,1.1,1.2 and open3ftp everytime an error comes 80029519 I somehow installed blackbox 1.2 but it didn't show any ip address?

    Need help on finding ip? Sorry for noob questions..

    Highly appreciated.

  5. #5
    Tek9 Guest
    The ip address you have to check in your Network Settings in your PS3 if are behind a router then you have to assign a specific ip adress and give it LAN access and also in your network settings in your ps3 you will have the physical address of the NIC there. Hope this helps you further dont worry about asking questions as we were all noobs at one point

  6. #6
    zaman2cool Guest
    Thanks a lot mate, anyhow can you be more specfic or can you elaborate on that?

    As i'm lame in networking

    I finally got my server connected but no one mentioned while connecting thru filezilla or flashfxp. Your blackbox screen should be in front of you thats why i couldn't connect but now problem solved..

    As for the copied game thru original disc is concerned it still show same error i guess coz of trophies. Any way to work my streetfighter and how to delete trophies?

  7. #7
    slifer1231 Guest
    my suggestion is you update multiman to the latest version, as the older version made bad rips and install the BDEMU.pkg and that should fix your problems.

  8. #8
    GrandpaHomer Guest
    No - trophies are not cause of the problem, just as suggested above use the latest MultiMAN and delete install data for the game.

    Also - there is no need to have another FTP program, MultiMAN has it's own built in FTP.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in