PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #1

    MultiMAN on PS3 CFW questions

    Hi All,

    First up great site, lots of info. Spot on. Secondly, I'm a complete n00b (so go a little easy on me)

    I have a PS3 with a dead bluray drive so I thought I'd look at CFW and make it 'useable' again.
    With help from this forum I did the following:

    Installed OFW 3.55
    Installed CFW 3.55 Kmeaw
    Installed Multiman 2.00.1
    Installed BDEMU2.pkg

    Installed a game to xxxxHDD0\GAMES\BLUxxxx

    Now, when I select the game in MultiMAN it hangs after the game splash screen at the loading icon.

    I think I've tried all the options (Direct boot etc) I've also copied it over to a usb stick and tried it that way.

    I'm a little bit stuck as what to do next.

    Do I need a working bluray drive to make all this work? Any pointers as to what I may be doing wrong?

    Any help greatly appreciated.


  2. #2
    Join Date
    Oct 2010
    What game are you trying to boot?

  3. #3
    Join Date
    Nov 2010
    What game have you tried , you may need to do eboot fix using the files you get with Multiman , you may need to try loading from multiman using select and x , or moving from external drive to internal drive all depends what game.

  4. #4
    Thanks for the replies. I'm trying to load Family game night 3. It displays the EA logo and the hasbro splash screen then hangs.

    Tried running it from direct and the APP folder. Tried the select + x boot too.

    Can't decide if it just doesn't work or am I missing something simple?
    Last edited by slickers74; 05-22-2011 at 10:58 AM Reason: Automerged Doublepost

  5. #5
    Join Date
    Nov 2010
    Maybe bad copy , tried moving from internal to external or Vice versa.

  6. #6
    I'm on internal, I'll copy it over now and report back - thanks

  7. #7
    Join Date
    Jun 2007
    Not all games will work without an original Blu Ray Disc in the drive.

    This topic has already been discussed before though...

    You could also try to remarry the board to another Blu Ray Drive and get it working again, but that's a bit of effort:

  8. #8
    Does the same from the USB drive too

    I have a 'spare' drive so the remarry could be an option. Thanks for the link, I'll have a read up on it now.
    Last edited by slickers74; 05-22-2011 at 11:11 AM Reason: Automerged Doublepost

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts