1. #1
    Join Date
    Nov 2010

    Motorstorm apocalypse doesn't work on 3.41 cfw

    i got the motorstorm demo today but when i went to load it, it said that i need to update to at least 3.50 to play the demo, is there any way around it for 3.41 cfw?

  2. #2
    Join Date
    Jan 2011
    update to 3.55, why on earth are people using 3.41? no need at all, 3.55 kmeaw is far better, get with the times mate.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Log in