Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Mortal Kombat PS3 with CFW

  1. #1
    kerron Guest

    Mortal Kombat PS3 with CFW

    i have mortal kombat and i have one problem with it. i'm not able to use any special moves as well as the analog stick. i heard something about a 1.0.1 update but i don't quite understand. can someone PLEASE explain to me how i can fix this problem for cfw?

    also i am running 3.55 kmeaw if it helps

  2. #2
    slifer1231 Guest
    you need to apply the 1.01 update to fix the problem and you need the modified eboot if you are on 3.41

    you can find the 1.01 update here:

  3. #3
    Darkzero51521 Guest

    Black screen on Mortal Kombat Kmeaw CFW

    I've followed several guide with no luck, i can't figure out what's wrong. I've installed the patch and used the fixpermissions, still no luck. The game just boots to black screen

    I'm on kmeaw 3.55 CFW using the BDEMU.PKG, booting externally. Disk is in drive, ect. Any ideas?

    EDIT; Well i downloaded another release, and it gets farther. It loads the MK icon at the beginning, then freezes there and doesn't move at all.

  4. #4
    kmjansen83 Guest
    OP did you try start x in multiman, sometimes it works to hit the permissions button.

    It works with me in latest Multiman on external from the getgo.

  5. #5
    Sostanco Guest
    I play mortal kombat ith 3.55 rebug multimna 1.16.2. no disc in drive = black screen. with any disc inside it boot fine.

  6. #6
    scream777 Guest

    Confused Mortal Kombat 9 freezing prob on on k-cfw 3.55

    Been playing this game for a few days now on story mode and have gotten pretty far. At a point where i am raiden fighting the zombie fighters before quan chi. After beating the 3 fighters it always freezes on me. Any one else have this prob? Would like to beat this without starting over only to have it happen again. Everything else is working so far just can't finish this story mode on k-cfw 3.55.

  7. #7
    barrybarryk Guest
    OtherOS removal was nothing to do with piracy, just another cost cutting exercise. Next they'll say backwards compatibility was removed to stop piracy.

    If geohot was sued over piracy, then why on earth would Sony have settled? Geohot was sued so Sony could look good in the eyes of publishers, the whole thing is nonsense.

  8. #8
    Darkzero51521 Guest
    Well, i fixed it. I'm not sure what else i did but i ended up using the US eboot.bin in the EUR rip, then that made it so it could boot. However it'd freeze at the MK logo. Sooo i figured it was freezing because of either the ASSETS folder or the movie folder. Since there was no intro and it'd just freeze at the MK logo i assumed it was the movies.

    I found the intro avis and meta data in the movies folder then replaced them with the US version, that allowed it to boot fine and i spent the evening playing versus mode with friends. But then the next day i tried story mode and it'd freeze at startup. I figured it was another avi problem so i just replaced the entire EUR MOVIES folder with the US folder and everything's worked great so far.

    So i guess most of my problem was corrupt files or something, seeing as neither rip would work alone but when movies and eboot was switched out everything is great. Also if you happened to grab the US version off demonoid, at some point in the game it's going to freeze on story mode. That rip is missing a AVI file that the EUR version has, i'm not sure why.

    excuse me for wall of text i'm blazed ^.^

  9. #9
    shadow84 Guest
    Not sure exactly what the problem is yet, but I have the exact same problem. I haven't had any other issues with this game so far. The only other game I have had lockup issues with is Fallout New Vegas, so I am hoping it is a common issue and not my drive going to crap like I have read about.

  10. #10
    scream777 Guest
    Went and deleted and reinstalled the game from retail disk. Fixed the prob from me. might have been a bad rip the first time. Just rip and use the update 1.01 pkg and not the eboot. worked for me. Finished the game even though The final fight was a biotch!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts