PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #11
    Seems like those 3.60 NPDRM keys were correct

  2. #12
    Join Date
    Dec 2010
    Posts
    3,026
    So with the 3.60 NPDRM keys this 3.60+ PSN game is now working on 3.55? if so, can't we use those same keys to get 3.60+ patches working on 3.55 making 3.60+ games work?

  3. #13
    Its not so much the game was hacked with keys but rather an exploit. Over at ps3iso we tried this same exploit with a few other games but to no avail.

    Point blank its a workaround caused by the way limbo in particular is coded. A mere oversight if you will.

  4. #14
    Join Date
    Dec 2010
    Posts
    3,026
    Okay , I hope (like the rest of us) that more 3.60+ game will work.

  5. #15
    Quote Originally Posted by boob4me View Post
    pull the boat onto the shore and jump to the ledge... lol pretty good game.
    lol yes i know that now but the idiot refused to pull it for me at the time i go so stressed i made him drown.

  6. #16
    Join Date
    Dec 2010
    Posts
    3,026
    According to Blackotoo this game contains the 3.50 keys and is not 3.60. (I would say he's a reliable source of information. )

  7. #17
    I know this works on 3.55 CFW... Any chance for a 3.41 CFW patch as well?

  8. #18
    3.41 please ?

  9. #19
    Very nice.. Thank You.

  10. #20
    Join Date
    Dec 2009
    Posts
    734
    I didn't know PSN games were firmware restricted also

 
Closed Thread
Page 2 of 3 FirstFirst 123 LastLast

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •