Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 1 of 2 12 LastLast
Results 1 to 10 of 13



  1. #1
    Contributor dan1980's Avatar
    Sponsored Links

    Kmeaw PS3 CFW issue

    Sponsored Links
    hello to everyone,

    i am new to all this again a lot of new things out now. i have a ps3 slim 120 g (cech2001a) i found it at my work. it was on 3.42 or3.41. it turns on, every thing works but the bdr. it tries to read the game but then it makes an eject sound but the game stays in the drive.

    so i was lookin for a jailbreak that will play game from the hdd with out needing a game in the drive i was told kmeaw 3.55 would do that. so i have put that cfw on and i had tried all the backup managers that would install i have the new lv2 v6 i dont know if i have all the up to date files or not to make the games run.

    but when i try to play the games from the hdd i get a error 80010017 and it says something about the start operation my friend has the same thing but his don't try to eject the game. i was just wondering if it has something to do with the mother board or some system files are corrupt.

    i don't know anything about how it operation like the syscall and nade and all that stuff. i could keep going with the stuff i have read but i will just tell ya what i'm having a problem with so any help would be great

    thanks a lot... i don't have any dongle just usb

    ps if you need more info let me know and i'll do my best to tell ya

  2. #2
    Sponsored Links
    download 3.55 then download 3.55 kmeaw. Then download multiman or rogero manager..

    Install the pkg and download the games and send them through blackbox..

  3. #3
    ok i'll try that thanks

  4. #4
    Well the problem might be the game, have you tried playing another backup? I suggest using multiMAN and instead of just pressing "X" to load the game press "Select + X". You can also try playing the game from "app_home" in the games tab.

  5. #5
    First try original game and OFW. If the error still exists it hase nothing to do with the CFW or the BM's. I read on the net that it shall be the laser of the drive but i dono understand what this have to do with booting games of hdd cause the drive is redirected to hdd and not used. But how knowes. Just try with original soft and game so we can be sure that it hase something to do with the CFW or the BL's.

  6. #6
    Try this .pdf, it should help you with this. It is a recent kmeaw compatability list and says whether or not the game needs select x or whatnot.

    P.S. I believe that error is on a game that probably doesn't work without a fixed eboot. Same error i got when trying to play call of duty mw3.
    Attached Thumbnails<br><br> Attached Thumbnails

    PS3 Backup Compatibility List - PSHomebrew.pdf  

  7. #7
    But then this error code means that you dont have the correct access privilege. Like for CoD when you do the retail update and then try to install on hdd. The retail updated EBOOT will call this error code in case of you try to install game data out of retail mode but running debug mode. Solution was to install on external hdd or update with debug pkg and then install to internal hdd.

  8. #8

  9. #9
    Does your post have any logical sense ?

  10. #10
    thanks to you all i will try some of the things

    thanks again

 

Sponsored Links
Page 1 of 2 12 LastLast
Please Register at PS4News.com, Login or Activate Your Account to make comments on the PS4 News Forums. Thanks!

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News