Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Kmeaw cfw 3.55 problem

  1. #1
    Windstyle Guest

    Confused Kmeaw cfw 3.55 problem

    Okay guys here is my problem. I've recently installed kmeaw cfw 3.55 on my ps3 slim console.It worked out great i've downloaded Gaia manager the games are detected by the program but when i try runing them it just it's either returning me to XMB or just give a black screen.

    Usually i thought it would be a simple problem like didn't have eboot file or something but when i copied one of my discs it still doesn't work and that realy confused me

    Then i tried to reinstall cfw by the way going to ofw then back to cfw again and doesnt work i tryed with several managers. Pls help me..

  2. #2
    SinnerShanky Guest
    install the bdemu.pkg and then try... it might help...!

  3. #3
    Windstyle Guest
    I've installed bdemu.pkg it doesn't help either

  4. #4
    slifer1231 Guest
    try using another manager such as multiman.

  5. #5
    Windstyle Guest
    I have multiman the final version still doesn't work.I also have rogero manager and against it isn't working.

  6. #6
    Tek9 Guest
    How did you backup your games? Do you have an original game inside the console while trying to play a backup? Kmeaw 3.55 CFW works flawlessly and so does the latest multiMAN with BDEMU.pkg

    Let us know how you make out.

  7. #7
    Windstyle Guest
    Yep tek9 i have original game inside while trying to play my backup games.

    If it might help you i'm backing up my games with ftp server such as blackbox.

  8. #8
    Tek9 Guest
    Then that's the problem and why they don't work you must let the backup manager do the work for you.

    1.) put ps3 game in drive
    2.) launch multiman
    3.) hit the corresponding button to backup the game directly to hdd or to external
    4.) wait for multiMan to make a backup (might take a while depending on how big the backup is)
    5.) after it completes then hold Select on the controller and Push in Left analog which is L3 to refresh the list
    6). Pick the game from the list with X then it kicks you back to XMB
    7.) Hit X on the controller on the Disc Icon which should be the backup and it should launch just fine if not then you might have a backup that needs to be on an external hdd to run correctly and if so just Hit R1 until you get to the File Manager and Move the entire folder from Left to right to the external hdd and put it inside a FAT32 external which has either a GAMES folder or a GAMEZ folder in it once you get the game there you hit R1 until you get to the list of backups then repeat the Hold Select then hit L3 to refresh the list then highlight the backup then Hold Select then while holding Select hit the X button then it ask you if you want to emulate it say yes then it kicks you back to XMB then pick the Disc icon like normal then hit X on it and it should work just fine.

    Wow i just typed out a whole damn step by step

    Hope this helps you get your backups working let us know how you made out

  9. #9
    Windstyle Guest
    hmm guys, i downloaded another bdemu.pkg and it worked but only on my copies of the original discs not my downloaded games. They have the same problems very odd.

  10. #10
    SinnerShanky Guest
    the problem is that most of the downloaded games have modded eboots. to play with kmeaw 3.55 you need original eboot files.

    most of them can be found in the sticky section above and you can request the rest.

    Ask me for an eboot. if i'l have then i'l provide it to you!!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts