Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 13



  1. #1
    Contributor appubmm's Avatar
    Join Date
    Apr 2012
    Posts
    5




    Sponsored Links!

    Confused Kmeaw 3.55 PS3 CFW game issues

    Sponsored Links
    please help me in this issue.. Kmeaw 3.55 god of war 3 exit/crash to xmb, demons souls not working.

    i searched online for 2 days and could not solve the issue. i have both god of war 3 and demons souls homebrew in my internal hd. i use 3.55 kmeaw gaia, rogero, multiman nothing works. demons souls is stuck in black screen, press the ps button and xmb menu is very slow and freezy.

    run god of war 3 and it just exits back to xmb. i tried with cod blackops bd in drive and without in drive by choosing apphome ps3 game when no disc in drive. how do i fix this issue?

  2. #2
    Sr. Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,025




    If you have an External HDD you can try using that instead, also if you're not using a disc inside the PS3 that might be the problem since some games just don't work using the "App/home" option.

  3. #3
    thanks for the reply. i have cod black ops bd inside. i tried both with disc and without disc by using apphome ps3game.

  4. #4
    Sr. Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,025




    Did you back these games up from an original disc or download it?, it might be a bad rip of the game. Also if you're using multiMAN try running the game discless from there and not from App/home.

  5. #5
    the game is homebrew downloaded. it is not bad rip. i have gow3, and 2 demon souls, EUR and US version. both versions act the same. so its not bad rip. i tried discless in multiman w/ out apphome ps3 still same thing. what else could be the problem? i changed the payload to hermes, install bdemu2 355 pkg. nothing helps according to this website all the games i tried works on internal.

  6. #6
    Sr. Member Neo Cyrus's Avatar
    Join Date
    Apr 2009
    Posts
    452




    I used to use Kmeaw and I had no problems with both GoW 3 and Demon's Souls (North American versions) on my internal HDD. It shouldn't matter which disc you use, I had the Demon's Souls disc in mine and used Rogero manager.

  7. #7
    i just tried external and demon souls work. didn't try gow3. why it doesn't work internal? internal fix or someting?

  8. #8
    Sr. Member Neo Cyrus's Avatar
    Join Date
    Apr 2009
    Posts
    452




    It DOES work internal.

  9. #9
    i think the problem is in your copy, i have also a copy of gow3 and it work both internal and external, i think you had a bad copy of it try to re download it again

  10. #10
    Sr. Member Hipmans's Avatar
    Join Date
    Jan 2011
    Posts
    144




    Put your game on external HDD, install BDEMU2 PKG (I think you already did though) and select Hermes payload in Multiman, then press 'Select + X' on your game and run it from XMB disc icon with an original game disc inside. At least that works for me with GOW3.

 

+ Reply to Thread

Sponsored Links
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News