Results 1 to 9 of 9

Thread: Just Updated to 3.55 MFW

  1. #1
    Preceptor Guest

    Just Updated to 3.55 MFW

    People, I finally decided to update from my good old 3.41MFW to the 3.55MFW. The problem is almost all of the games stopped working with multiman. I tried using Kmeaw and the 3.55MFW built with the tool, along with kmeaw's lv2 patcher, but most of them just give me a black screen, and when I try to quit, it just beeps three times, crashes and return to xmb without the payload.

    Am I missing something here? Most people here seem to have no problem whatsoever with 3.55 cfw. I had no such problems when I was at 3.41. Thanks for your help

  2. #2
    elser1 Guest
    that sucks eh.. that's why i'll stick to 3.41 dongle for my games ps3.. you need to track down all the original eboot files and replace them and some may need to be modded for 3.55. big pain i think.. i saved all my original eboots luckily but if you haven't they are easy to find on net and here in the eboot repository.. good luck

  3. #3
    Preceptor Guest
    Thanks for the answer mate, but I think the modded ones are those which were meant for the 3.60+ firmware, right? Not even old games like uncharted / uncharted 2 work... This is pretty weird.

    And the weirdest thing is this crashing after the three beeps. It never happened with the 3.41 firmware. Basically, after the black screen I click quit game and the ps3 just crashes, beeps and quits to xmb (It's not a clean quit like it's supposed to be).

  4. #4
    nsignific Guest
    If you were running 3.41 you've got LOADS of modded eboots for 3.55+ games. Don't know why uncharted 1 doesn't work tho, that would've worked fine unmodded on 3.41 and above.

  5. #5
    Preceptor Guest
    Nah, the only mod eboots I've got are for L.A. Noire and for GT5. And about Uncharted, yep I don't know what's happening either. And it's not only Uncharted, only a couple of my games worked... Pretty sucky...

    There, tried formating the HD to see if that would solve the issue, but no, still crashing after black screen in Uncharted.

    Come on guys, someone must've experienced the same problem...

  6. #6
    DaedalusMinion Guest
    I know this may sound 'duh'ish, but are you sure you are patching the lv2 before gameplay? Did you try re-installing multiMAN?

    I once had a corrupted install after upgrade and ran into all sorts of problems. Try re-installing it.

    Couldn't hurt, could it?

  7. #7
    Preceptor Guest
    I figured out the problem. I had fixed the permissions before the upgrade and after it I thought every permission was going to stay the same... Stupid mistake. I reapplied them and now it's working, but I'm usually getting lockups during gameplay using lv2 patcher and pl3...

    I wonder if Kmeaw CFW and the ps3mfw made with the tool are any different from each other... Because I'm using the one made with the tool...

    You guys know about this?

    Thanks in advance

  8. #8
    slifer1231 Guest
    don't run the lv2 patcher, it was very buggy. install the bdemu pkg and the latest multiman and you need to replace any eboots that were made for 3.41 with the originals because they won't work on 3.55

  9. #9
    Preceptor Guest
    The problem was indeed the lv2 patcher. While I was using 3.41 I grew accustomed to a bugless system, using hermes lv2 patcher... But Kmeaw Lv2 patcher is as buggy as hell. The bdemu worked as a charm for me. I've been using ps3mfw built with the v0.1 tool with bdemu for like a week now without any lockups.

    Thanks a lot for your help guys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts