PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #131

    Thumbs Up Here is the Turkish Language!

    Here i have the Turkish Language! One of the most important languages! because this language don't exist in the OFW!!!

    [Register or Login to view code]

    Last edited by razor1993; 09-21-2011 at 12:05 PM

  2. #132
    It's emulators .. (emulatoren = german) another small mistake..

    [Register or Login to view code]

    (dutch btw)

  3. #133
    Oh someone was faster... Anyway THX.

  4. #134
    Join Date
    Sep 2011
    Posts
    94
    Isn't this the cfw that is suppose to have the Cobra support to it?... From the last update of it I read they said they are going to try to implement the backup features.

  5. #135
    Hey thanks.. Thing is that i can't edit that post anymore.. 2 minutes limit..

  6. #136
    Join Date
    Apr 2005
    Posts
    30,171

    Video: JFW DH PS3 3.56 Custom Firmware Homebrew CFW Apps

    Following up on their previous video, today Spanish PlayStation 3 developer DemonHades has shared a demo of JFW DH PS3 Custom Firmware installing and running various PS3 homebrew CFW applications including an NES emulator, Showtime Media Player and the multiMAN backup game manager.

    To quote, roughly translated: Hi hell, here I leave a video that shows the installation of 3.56 DH JFW MA on a 3.55, this version is created only for users locked into a 3.56 (base) that can not drop below the 3.56 and therefore can not enjoy the scene.

    The reason why you can not downgrade the 3.56, is that apart from the 3.56 it incorporates a second updater which is the preparatory 3.60. Then would be the new way (updater2) mode unusable old (3.55) is why not recognize any update below.

    It's supposed to be given to how to do down at 3.56 after the DH JFW 3.56 MA, but when tested it is only possible with a flash out of 3.56.

    The video shows how to use various applications such as:
    • NES Emulator
    • Showtime-media player
    • Multiman

    What is not allowed to peek / poke the moment, but the pkg type PSN games if the charges.

    Again, this is a special version to help people who can not lose more than 3.56, so you need a flasher to install it and enjoy the scene, so abstain from stupid comments about that why not do it in 3.55, etc.

    Thanks to Alejandro, Jaicrab, Calimba, DJoe45 and Varicella for collaboration in this custom help, the output of this custom is delayed a bit because right now we are saturated with the 3.41 and prefer to postpone a little more the 356 (to solve and incorporate the same graph as his brother 3.41)

    1saludo and as I always say, this video is unique demonhades.org, this may not be copied in places eol or copied only to criticize and make visits to it (which is alluded to by whoever)




    Video: JFW DH PS3 3.56 Custom Firmware Homebrew CFW Apps

    More PlayStation 3 News...

  7. #137
    Join Date
    Sep 2011
    Posts
    94
    Why does it say 3.57 on it? lol That and none of that made sense reading. How would it be possible to install this cfw on 3.56? I see no way of being able to do it. Even if you did it in recovery mode. I highly doubt it would work. And even if it did... it's no good. Who wants 3.56 when all the other games need 3.60? lol... This would be more helpful if it worked on 3.60 and up.

  8. #138
    He has said not to.. but I'm still going to ask...WHY not 3.55 it does not make sense at all.. almost no one in the JB scene is on 3.56 cause the most of us where smart enough not to update..

    Most people are on either 3.41 or 3.55

    aw well maybe in the future..

  9. #139
    My PS3 is on Factory service Mode, is there any hope to get out of it while this JFW will be possible ?

    Thanks

  10. #140
    Join Date
    Sep 2011
    Posts
    94
    Quote Originally Posted by young blade View Post
    He has said not to.. but I'm still going to ask...WHY not 3.55 it does not make sense at all.. almost no one in the JB scene is on 3.56 cause the most of us where smart enough not to update..

    Most people are on either 3.41 or 3.55

    aw well maybe in the future..
    Exactly. Why would anyone be dumb enough to go to 3.56? lol They wouldn't be able to do anything if they updated to that or anything higher.

 
Closed Thread
Page 14 of 93 FirstFirst ... 41314152464 ... LastLast

 
 
 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •