Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    blackheart666 Guest

    Installed CFW no pkg

    Hi, i listened to the advice some of the guys gave me and managed to install KCFW, but i still don't see any pkg files in the XMB so i can't install backup manager. And now when i try to go into service mode i don't see the red service mode sign in the corner.

    P.s. installed Kmeaw but not the lv2 one the other one. It installed and the ps shut down it still only says 3.55 on the system info. And i don't even see the install pkg option in the xmb.

  2. #2
    daveribz Guest
    Did you actually put any PKGs on the ROOT of the USB stick?

  3. #3
    blackheart666 Guest
    The root is the very first folder as i know it and yes i put in all kindsa different pkgs currently on it is the multiman backup manager multiMAN ver 1.14.00 FULL [20110125_160000].pkg and it is formatted under fat 32.

  4. #4
    daveribz Guest
    Reinstall Kmeaw's CFW. Seems like you didn't install it correctly.

    Download links: http://www.ps4news.com/forums/ps3-cf...ry-118021.html

    Install it from the Recovery Menu.

    How to access:
    1. Shut down your PS3 system.
    2. Power up the system, even after the PS3 has started, keep your finger on the power button.
    3. When the PS3 shuts down after a couple of beeps, remove your finger.
    4. Power up the system again, and wait for the fast double beep.
    5. Remove your finger from the power button.
    You are now in the Recovery Menu. Assuming you have the update ready on your USB stick (Folder: X:/PS3/UPDATE/PS3UPDAT.PUP), you can go ahead and chose to update the system.

  5. #5
    blackheart666 Guest
    Tried I installed it twice, with no result, should i install kmeaw cfw lv2 as well ?

  6. #6
    al4ex Guest
    Download the kmeaw cfw from other source! Do you see the folder under games tab named *Install Package files ?

  7. #7
    blackheart666 Guest
    No no install pkgs thats the problem just tried through the recovery menu like u suggested daveribz it installed through the recovery menu then restarted and started intalling again immediately it jumped from 55% to 100% restarted again and it still says only 3.55 on the system info and still no install pkg ill try it from another source right now

    Tried from another source before it starts updating it shows me that the update is 3.55 kmeaw but after that the update reaches 50 something % and jumps to 100% restarts and is still 3.55 no install pkg files etc should i try with another cfw ?

  8. #8
    al4ex Guest
    did you make a downgrade to your console?

  9. #9
    blackheart666 Guest
    no it's just version 3.55 no upgrades no downgrades. Tried Waninkos 3.55 again reach 50% jumped and nothing. still says 3.55

    P.S. gonna try reinstalling 3.55 OFW

    The OFW also skipped from 50 -100% tried installing kmeaw no result, think after 4 days I see the solution - smash it with a bat and run it over with a car.

  10. #10
    bitsbubba Guest
    After installing Kmeaw in system info it will only show 3.55 (no KMEAW) in the "Game" category above the BD Rom icon you should see "app_home/PS3_GAME" and "Install Package Files"

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in