Page 2 of 2 First 12
  1. #11
    Join Date
    Apr 2011
    Posts
    8
    ok problem solved reinstalled 3.55 ofw after that kmeaw. and now i can install pkg very happy gonna go see what i can do from here

  2. #12
    Join Date
    Mar 2010
    Posts
    574
    you won't need the lv2 patcher unless you plan on installing linux, or changing your BD region.

  3. #13
    Join Date
    Nov 2010
    Posts
    35
    don't forget about bdemu.pkg! Good luck!

Page 2 of 2 First 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in