PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Closed Thread
Results 1 to 9 of 9



  1. #1
    Newbie Igame's Avatar
    Join Date
    Apr 2011
    Posts
    4




    i need help with kmeaw and games

    i'll start with a simple intro so we're in the pig picture I'm running a cfw 3.55 Kmeaw with (multiman+lv2patcher)

    i was able to back up games from discs I own to an external 1TB hard drive and they work

    i downloaded a game (cod4) from the torrent and when i opened it, it looked like this ( I added the pics so it would be more clear )

    as you can see its more than 60 files

    when i copied them to my external 1tb hard drive in the folder (GAMES), I couldn't find it using multiman

    i tried to create a folder that looks like the ones multiman created for the previous games i'd copied (BLES00044 or something) and still nothing

    but now i can't copy it to my fat32 coz it mor than 4 GB. how can i create that (BLES29934 something) folders ?

    what can i do with .iso ? and what do you advise me in the future when it comes to downloadable games ??

  2. #2
    Sr. Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082




    first you'll have to extract the iso image from the rar's, then extract the contents of the iso image itself to get the game files and folders (either by mounting the iso or burning the image to a disc or using any disc image software like power iso etc). Google how to extract the iso if you're stuck.

    piracy wrong, people losing jobs yadda yadda...

  3. #3
    Newbie Igame's Avatar
    Join Date
    Apr 2011
    Posts
    4




    many thx to you + rep

    ohhh one more thing, i extracted to 3 sup folders do i need to put them in (BLESxxxx) folder

    if yes then how can i find the real name for it?

    sorry again i'm a newb
    Last edited by Igame; 04-08-2011 at 12:02 PM Reason: Automerged Doublepost

  4. #4
    Sr. Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082




    don't worry about the real name just put the 3 folders together, most (if not all) backup managers get the game name from the param.sfo

  5. #5
    Newbie Igame's Avatar
    Join Date
    Apr 2011
    Posts
    4




    thx again mate

    i can't express how grateful I am

  6. #6
    it seems that your problem is solved.. If it is not then you can contact me too.. Thanks..

  7. #7
    Newbie Igame's Avatar
    Join Date
    Apr 2011
    Posts
    4




    gonna run a quick test and i'll brb

    Edit: multiman was able to locate the game and load it

    unfortunately it didn't start, all i got is a black screen display an (80010017) error
    Last edited by Igame; 04-08-2011 at 12:51 PM Reason: Automerged Doublepost

  8. #8
    Hey man, you need to run modern warfare 1 and 2 off an external and press select + x to load it, that`s the only way.

  9. #9
    you need to run multiman and use the select+x and run it from an external drive, now that that is done.

    CLOSED

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.