Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 7 of 7 First ... 67
  1. #61
    str0be Guest
    Thanks for the fix ! Works perfect on my 3.41 with JailBreak (USA version)... but only with controller...

    I tried several way to pass through the "calibration screen freeze" with the MOVE (with/without BD, after started playing with sixaxis, trying to calibrate the fastest I can...), but I did not succeed yet. Any workaround welcome

  2. #62
    HeyManHRU Guest
    Try turning on the Move controller while the game is running (not before). If that doesn't work, turn off the move controller and turn it back on.

    If someone try this "method", please report back on whether it's (move controller) working or not.

  3. #63
    Frago Guest
    Working for me with MOVE TOO,why for others don't work with move?

  4. #64
    utar Guest
    I wonder if problems are linked to the cfw version as I note that at least one person having problems is using 3.41. I'm using 3.55 kmeaw and everything works fine.

  5. #65
    stue1975 Guest
    I am getting 800010017 i am using the us folder, maybe i need a euro one as iam in the uk, I'm using 3.55 kmeaw, please help.

    I was thinking the process was a bit more complicated than it was copied fix over all working fine, yet to test my move controller out on it.

    thanks

  6. #66
    str0be Guest

    Additional Tests with move...

    To HeyManHRU, Thanks for suggestions.

    Joining a started game with a move controller ---> NOK

    Joining a started game, switching off the move before pressing "Move" button, then re-start it -> NOK too...

    As somebody says, it may come from my OFW 3.41. It also can be related to the use of a US release on a EUR PS3.

    I'll keep you in touch.

  7. #67
    furientez Guest
    personally tested the cladenstine version and only the first time I managed to play 1st level with move and everything worked flawlessly... after the first time ,all the other times the game freezes when calibrating the move... weird huh?

    all this incident reminded me when socom 4 had exactly the same issue... only thing left to do now is just look forward for the cfw makers to release an update or something on those move issues.

  8. #68
    boerse3333 Guest

    Working Fix including usage of Move Controller for The House of Dead for 3.41?

    Does anybody know if there is a fix for the game "The House of Dead" for PS3 on FW 3.41 that works also when using the move controller?

    I tried the both the BLES and BLUS Versions of this game with the related fixes but the game works only when you play with the gamepad but not when you want to play with the move controller.

    I would appreciate your help.

    Thanks in advance.

    Alex

Page 7 of 7 First ... 67

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in