Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 46 1211 ... Last
  1. #1
    Join Date
    Apr 2005
    Posts
    25,063

    Habib 4.60 v1.00 PS3 CFW, Patcher v1.00 & Iris Manager v2.93 Out

    Following up on his previous updates, today PlayStation 3 developer Habib (aka smhabib) released Habib 4.60 v1.00 PS3 CFW, Habib Patcher v1.00 and an updated Iris Manager v2.93 which supports 4.60 Custom Firmware with details below.

    Download: HABIB 4.60 V1.00_PUB BUILD.PUP / habib_patcher_v1.00.rar / irismanager-4-x-master_460-fixed.rar

    MD5: B257FAECC3476B69B2C202C161EDED07

    FEATURES:

    1. MADE OUT OF 4.60 OFW
    2. HAVE INSTALL PACKAGE FILES AND APP_HOME
    3. HAVE REACTPSN COMPATIBILITY
    4. PATCHED LV0 TO DISABLE COREOS ECDSA CHECK
    5. PATCHED LV2 TO ADD PEEK/POKE SUPOORT
    6. PATCHED LV1 TO DISABLE LV2 PROTECTION
    7. PATCHED LV1 TO ADD PEEK/ POKE SUPPORT
    8. IT CAN RUN GAMES SIGNED WITH KEYS UPTO 4.60
    9. CAN BE UPDATED OVER ANY CFW.
    10. CAN BE UPDATED OVER 3.55 OFW
    11. NOTADDED NO BT/BD PATCHES
    12. RSOD BYPASS
    13. REACTPSN OFFLINE PATCH ADDED
    14. BETTER SYSTEM STABILITY
    15. PSP REMASTER SUPPORT ADDED
    16. QA FLAG ENABLED BY DEFAULT IF PS3 WAS QA ON 3.55

    HABIB Patcher v1.00

    Features of HABIB Patcher:
    • Patches dump for 4.60
    • Checks for both types of NOR
    • Show Progress
    • Check for either dump.bin & bkpps3.bin
    • Support for NAND dump*

    *NAND support hasn't been tested so be cautious!!!

    Tool have been tested on:
    • win7 32 bit
    • win8 64 bit

    Iris Manager v2.93 with 4.60 CFW Support

    Changelog for Iris Manager 2.93 (Unofficial):
    • Built using the last released version of Iris Manager

    Notes:
    • Tested & works fine on HABIB 4.60 CFW CEX
    • SRC Included!

    Update: FIXED: Application Starting Error!




    More PlayStation 3 News...

  2. #2
    trimi Guest
    Hi i get this error when i try to load the game: Error 80010038

    installed IRISMAN v3.05

    rebuild database
    restore default settings
    restore file system

    still i get this error 80010038

  3. #3
    hishamage Guest

  4. #4
    tswb Guest
    i'm new and i don't know what the habib patcher means. can someone tell me how to use or install the habib patcher? thanks

  5. #5
    hishamage Guest
    habib patcher is used for downgrading a ps3 4.60 with a flasher, it patches the dumps you made with the flasher

  6. #6
    trimi Guest
    Quote Originally Posted by hishamage View Post
    Thnx for the reply but still same error

  7. #7
    hishamage Guest
    well ah lets just wait for Multiman 4.60

  8. #8
    droidgamer Guest
    When I try update,... after 70%... it says that data is corrupted... plz help???

  9. #9
    hishamage Guest
    which cfw are you on, if your not on cfw then this will not work

  10. #10
    Advokaat Guest
    Attention!! Instructions for 4.60 OFW.

    1 - backup dump of your ps3 with flasher
    2- patch dump of backup with Habib patcher v1.0.
    3- restore dump patched with flasher
    4- turn on ps3 with usb memory with habib cfw 4.60
    5- you got error on update cfw. Its normal , wait ps3 get restart and try again

    Error again, take out usb memory restart ps3 let ps3 try update.

    5- ps3 restart and will go show xmb with options of cfw to run games

Page 1 of 46 1211 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in