Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    iscnokia Guest

    Wink God of War 3 on PS3 CFW 3.55

    Hello all,

    I am joining to this site so this is my first post asking for help. My problem is when trying to launch this game under the following circumstances:

    I have CFW 3.55 kmeaw. I have backed on internal HDD Game: War of God Collection, Resident Evil 5 and GOW 3 (games I bought) .
    the first two games load fine without any problem. I use Rogero Manager 8.4 and Multiman 2.06.01 base (will install today full)

    Original BR (either the GOW 3 or any other) disc is loaded on tray. I can see the list of backed games on any of these managers.
    Loaded the game. Exits to XMB. I can see the game pic and hear music when selecting it from /app_home/PS3_GAME/

    When I launched it, it returns me back to XMB.

    I have tried to fix it this:

    1. Applied fix permissions option on Multiman.
    2. Delete the game and copied it again (which took me another one hour)
    3. Replaced EBOOT.BIN file.

    I was searching a lot these week but so far I could have find any clue, tip or solution to this issue so if you can please assist me it would be very appreciated

    I just want to know if this particular game runs only on external HDs or there is something I have missed in order to get this game be played correctly.

    I thanks so much in advance any answers to this post.

  2. #2
    oVERSoLDiER Guest
    Install the attached file, insert disc, select your game, start from BD icon and it should work.

  3. #3
    iscnokia Guest
    Thanks so much for your quick answer to this post oVERSoLDiER, I will try it today later and let you know the results.

    kind regards.

  4. #4
    oVERSoLDiER Guest
    Tell us if it fixed the problem, thanks.

  5. #5
    iscnokia Guest
    Hi oVERSoLDiER,

    Sorry if I could not reply before; I was kind of busy at the job, but yes, I can say it worked!! I installed the BDMU package, load the game inside Multiman and launched from the BR icon which detected the game as it was the GOW 3 disc.

    I have only some questions:

    - Why it does not works when you try to launch it from /app_home/PS3_GAME/?
    - Does precisely BDMU emulates an original BR disc so that's why it shows the name of the game as it was the original one?
    - Won't it be possible to load this game or other without an original disk to be played on internal HDD?

    I really appreciate you help and support on this!!

    kind regards

  6. #6
    HardyLoppmann Guest
    Does it work with every version, even the german?

  7. #7
    HeyManHRU Guest
    Quote Originally Posted by iscnokia View Post
    - Does precisely BDMU emulates an original BR disc so that's why it shows the name of the game as it was the original one?
    Yes, this allows more games to be played of your external HDD.

  8. #8
    oVERSoLDiER Guest
    Quote Originally Posted by HardyLoppmann View Post
    Does it work with every version, even the german?
    Yes, it works with every version of God of War I, II & III.

  9. #9
    hanglaromaps3 Guest
    i can play this game without error.

  10. #10
    Hipmans Guest
    I backed up my original GOW3 game disc (yes, really) to my external hdd using the latest Multiman 2.07.04. I start the game by pressing select+ X and launch it from disc icon with an orignal game disc inside. At first upon it just returned me back to XMB.

    I then figured this might be cause I already had some game data stored on my internal hdd. Deleted this data and now when I load from disc icon it gets me error 80010017. I do have the BDEMU pkg installed. Does this game only run from internal hdd maybe or am I missing something else? Any help is appreciated.

    PS; got the same problem with RDR Undead Nightmare.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in