PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!




 
 
  1. #741
    Can anyone confirm what firmware level ToX2 requires? Want to know if I have to update to a newer CFW before my package arrives.

  2. #742
    Join Date
    Aug 2014
    Posts
    12
    Anyone have working links for Tales of Xilia (original) DLC? Found some several pages backs but links are dead. Please reup if you have it!

    Thanks!

  3. #743
    Quote Originally Posted by LanceKing2200 View Post
    Can anyone confirm what firmware level ToX2 requires? Want to know if I have to update to a newer CFW before my package arrives.
    4.55

  4. #744
    i'm having the install 100% issue on tox2.

    i saw some had it on tox1 like has anyone managed to sort this out ?

    dave

  5. #745
    Anyone working on a DLC fixed pack for the US version?

  6. #746
    Forgive the dumb question, but there is a 3.55 fix for TOX 2 posted in the DUPLEX thread. Can that be used with the undub, or will replacing the EBOOT make the undub not work properly?

    Well to answer my own question, it seems to work except that movie files will not play. Starting a new game skips instantly to the first battle scene. If anyone knows a solution besides updating to a new CFW, I'd appreciate it.
    Last edited by edge1234; 08-20-2014 at 04:22 AM Reason: Automerged Doublepost

  7. #747
    Quote Originally Posted by Wildbreed View Post
    Just a Reminder.

    If anyone has completed playing the game without any issues please let us know..
    I'm in chapter 13 and no issues so far. I'll finish the game tomorrow.

  8. #748
    Quote Originally Posted by edge1234 View Post
    Forgive the dumb question, but there is a 3.55 fix for TOX 2 posted in the DUPLEX thread. Can that be used with the undub, or will replacing the EBOOT make the undub not work properly?

    Well to answer my own question, it seems to work except that movie files will not play. Starting a new game skips instantly to the first battle scene. If anyone knows a solution besides updating to a new CFW, I'd appreciate it.
    I didn't touch the eboot

  9. #749
    Quote Originally Posted by manywelps View Post
    I didn't touch the eboot
    Thanks for the answer. It seems I got ahead of myself, I thought the anime scenes were supposed to play earlier than they actually do. All seems to be working fine after all.

  10. #750
    Quote Originally Posted by manywelps View Post
    Also toxpack 161 is what I used to make the undub of the BLUS version. My machine has 16GB of RAM if that matters.
    Wow! So you make toxpack 1.61 work properly? Which OS do you use? OS Locale, hardware? I ask this because i unfortunately can't make this program work on my Core i5 3.20 Ghz + DDR3 8Gb RAM + OS Win7 Ultimate x64. Also i tried this program on Athlon 2.0 Ghz + DDR 1Gb RAM + WinXP Professional x86 and program don't work T_T

    This is very important to me...

 
 


+ Reply to Thread
Page 75 of 81 FirstFirst ... 2565747576 ... LastLast