Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 75 of 88 First ... 256574757685 ... Last
  1. #741
    LanceKing2200 Guest
    Can anyone confirm what firmware level ToX2 requires? Want to know if I have to update to a newer CFW before my package arrives.

  2. #742
    p3n Guest
    Anyone have working links for Tales of Xilia (original) DLC? Found some several pages backs but links are dead. Please reup if you have it!

    Thanks!

  3. #743
    Yeloazndevil Guest
    Quote Originally Posted by LanceKing2200 View Post
    Can anyone confirm what firmware level ToX2 requires? Want to know if I have to update to a newer CFW before my package arrives.
    4.55

  4. #744
    dave11674 Guest
    i'm having the install 100% issue on tox2.

    i saw some had it on tox1 like has anyone managed to sort this out ?

    dave

  5. #745
    aoshi22 Guest
    Anyone working on a DLC fixed pack for the US version?

  6. #746
    edge1234 Guest
    Forgive the dumb question, but there is a 3.55 fix for TOX 2 posted in the DUPLEX thread. Can that be used with the undub, or will replacing the EBOOT make the undub not work properly?

    Well to answer my own question, it seems to work except that movie files will not play. Starting a new game skips instantly to the first battle scene. If anyone knows a solution besides updating to a new CFW, I'd appreciate it.

  7. #747
    karlosk Guest
    Quote Originally Posted by Wildbreed View Post
    Just a Reminder.

    If anyone has completed playing the game without any issues please let us know..
    I'm in chapter 13 and no issues so far. I'll finish the game tomorrow.

  8. #748
    manywelps Guest
    Quote Originally Posted by edge1234 View Post
    Forgive the dumb question, but there is a 3.55 fix for TOX 2 posted in the DUPLEX thread. Can that be used with the undub, or will replacing the EBOOT make the undub not work properly?

    Well to answer my own question, it seems to work except that movie files will not play. Starting a new game skips instantly to the first battle scene. If anyone knows a solution besides updating to a new CFW, I'd appreciate it.
    I didn't touch the eboot

  9. #749
    edge1234 Guest
    Quote Originally Posted by manywelps View Post
    I didn't touch the eboot
    Thanks for the answer. It seems I got ahead of myself, I thought the anime scenes were supposed to play earlier than they actually do. All seems to be working fine after all.

  10. #750
    Kai Kiske Guest
    Quote Originally Posted by manywelps View Post
    Also toxpack 161 is what I used to make the undub of the BLUS version. My machine has 16GB of RAM if that matters.
    Wow! So you make toxpack 1.61 work properly? Which OS do you use? OS Locale, hardware? I ask this because i unfortunately can't make this program work on my Core i5 3.20 Ghz + DDR3 8Gb RAM + OS Win7 Ultimate x64. Also i tried this program on Athlon 2.0 Ghz + DDR 1Gb RAM + WinXP Professional x86 and program don't work T_T

    This is very important to me...

Page 75 of 88 First ... 256574757685 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in