Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 8 of 102 First ... 7891858 ... Last
  1. #71
    styku Guest
    Thank you Lando43.

  2. #72
    AndreTrek Guest
    ...And here's a new eboot: http://www.mediafire.com/?6h09ro20ib1c4j9

    This one translates most of the skills you gain from mastering titles, not all, but most, and changes some of the translated item descriptions to their official localized descriptions.

    I decided to make this after seeing the new topics you guys made, and also because i have access to the US version now, so i can just use the text from it.

  3. #73
    graynes Guest
    Thx for this one AndreTrek.

    Btw for the movies just replace the movies files with the ones from the english version.

  4. #74
    Lando43 Guest
    AndreTrek, can you upload the decrypted eboot? I want to look into it and cant decrypt eboots on this PC, maybe we can change some references to "Sys dir" and make rootR.cpk from US ver to work.

  5. #75
    AndreTrek Guest
    i've tried doing that before, sadly, it didn't work.

  6. #76
    styku Guest
    Theres a way to translate the whole menu? I mean, skills, items, status etc.

  7. #77
    kientan89 Guest
    I was tried to use quickbms and cpkmakec to replace some files from rootR.cpk US to rootR.cpk JP. However, whatever i tried there are no result at all and it got stuck in loading screen.

    I noticed that when I only replace 1 small file only 4 kb, when I compress it back into rootR.cpk again, the total size is change so much when compare with original one, I don't know why. I think that it realte with the eboot but I don't know how to edit the eboot at all.

  8. #78
    necroziel Guest
    i think there's some bug with this patch. the extra dungeon zhonecage or something can't progress..

    switched back to jap eboot and the 2 cpk file then it worked.

  9. #79
    AndreTrek Guest
    yeah, zonecage is glitched. sadly, theres nothing we can do to fix it.

    since the problem is with the english Map0r and 1r files, you can keep using the eboot, just switch back those files and zonecage will work.

  10. #80
    OverX Guest
    Currently the program only checks the header of NOR, But I'm studying the structure of NOR and NAND to do a full scan. So who wants to help will be grateful.

    I'm new in this area and still do not know much, But I know how to program I will strive to do better, Thanks for the support

Page 8 of 102 First ... 7891858 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in