Sponsored Links

Sponsored Links
Sponsored Links
Page 25 of 100 FirstFirst ... 1523242526273575 ... LastLast
Results 241 to 250 of 993

  1. #241
    Junior Member jadekitten's Avatar
    Sponsored Links
    Sponsored Links
    the GUI worked, but i've been using DOS for 22 years, kinda ashamed i couldn't figure out what was wrong

    and... FAIL, all that prep for black screen
    Last edited by jadekitten; 06-26-2012 at 04:52 PM Reason: Automerged Doublepost

  2. #242
    Sponsored Links
    i don't know what to say but thank you very much mamu for your tools. i really thought it is not possible without a proper cri tool. i have tried a lot with this cpk and was very disappointed that it didn't work.

    now i can play the japanese one even in english and maybe undubbed.. only the eboot has to be translated now

    if someone is still tryin to translate the japanese eboot, i can recommend the app "MadEdit". it is the only hexeditor so far i've seen, which can handle shiftjis onboard. though it is a lot of work and i am not very confident at the moment.

  3. #243
    at admin: thanks a lot.

    at arktos: most of the eboot is already translated. i played a few hours into the game and so far only a few non trivial things are still in Japanese.

    at mamu: i can't seem to get the GUI working... keeps giving error on repack.

    at jadekitten: try decompressing the rootR.cpk you make with original unpack script of quickbms first. saves you the trouble of going all the way to ps3. also try doing the same process in another pc if possible, sometimes windows just goes nuts and wont do anything in order, happened to me a lot over the years =p.

  4. #244
    is the eboot solus posted supposed to work without dongle, maybe that's why i failed?

  5. #245
    oh, really? haven't looked at the latest eboot, thanks for clarification. though i am a perfectionist, and i want every single text in english, even the system ones

  6. #246
    yes. that's the 3.55 eboot. the error for the eboot is that 80010007 error on ps3.

    if you can extract the cpk using quickbms with the original unpack script then it's most likely ok.

  7. #247
    it unpacked but still black screen with bdmirror on and off

  8. #248
    mamu earlier stated that black screen might be because of missing file. so far. infinite loading meant bad cpk. so it might not be your cpk at all. maybe try to ftp it from scratch again. be sure the correct map0, map1, rootR and eboots are on it.

  9. #249
    map0 map1 from us retail, rootr that i made, eboot from mamu, right?

  10. #250
    yes. though i myself downloaded the eboot from solus's post.


Sponsored Links
Page 25 of 100 FirstFirst ... 1523242526273575 ... LastLast
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News