Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 2 First 12
  1. #11
    gamecaptor Guest
    I'm having a similar issue. When I load the game it reboots me back to the PS3 Dashboard (XMB). I'm running 3.55 Kmeaw with multiMAN v2.0 from an internal HD. I haven't tried the patch listed nor with a BR in the drive. I'll give those a shot and see what it does.

  2. #12
    echonight Guest
    FNC works for me on waninkoko 3.55 v2 with BR disc inside.. just wondering if anybody try 1.02 patch ?

  3. #13
    dairees567 Guest
    Hi,

    I'm having trouble with this game, It loads and everything works great except when i'm in champion mode there is no sound when the guys are talking to one another, I've had this trouble with a couple of games as it goes, Resident Evil 5 Gold Edition, prison break, No commentary on FIFA 12 (the USB install version)

    I'm using rebug CFW, can anyone help me?

  4. #14
    dyceast Guest
    I've read somewhere that problem have the sound issue, when they go from Kmeaw to Rebug or vice versa, and the game was already on the HDD...

    Maybe, re-rip, or delete and re-copy to MM if you have done this also?

Page 2 of 2 First 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in