PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    Dynasty Warrior Gundam 3 on kmeaw 3.55

    its keep showing error 80010017 on external or internal. anyone can help ?

    thanks.

  2. #2
    Join Date
    Nov 2010
    Posts
    109
    Should work fine , try deleting any updates you might have done , try select x on multiman , also try eboot mod but should work without that , am running external no probs.

  3. #3
    you have the same game "BLES01301"? what update should i delete? i dont think i have update the game. i've done select + x, but its not working too.

    thanks for your reply.

  4. #4
    Join Date
    Nov 2010
    Posts
    109
    Was it a disc copy or did you download it ? Might be a bad download I did disc copy and started on multi man with no probs.

  5. #5
    i downloaded it. i know this is stupid question, but how do you check if it is bad or not?

  6. #6
    It's a 3.60 game , so it can't be played on 3.55 until a patch signed with 3.55 keys or an eboot/param fix comes out.

  7. #7
    Join Date
    Nov 2010
    Posts
    109
    am no sure if there is a check for telling if bad download or not , have you tried using eboot fix tool that comes with multiman download , this might work.

  8. #8
    okay, i will try that. can't test it now, cause i'm working right now. but thanks for your help.

    its not working too. my friend had the same game, and he telling me its not working now. i guess, i have to wait for the patch to come. thanks for your help.

  9. #9
    Join Date
    Dec 2010
    Posts
    3,026
    I had the problem with CoD Black Ops (This usually happens if there is a faulty or modified Eboot.bin). I installed the 1.09 Patch and it worked.

    Here is the 1.01 patch (BLUS30288) - http://b0.ww.np.dl.playstation.net/t...1-V0100-PE.pkg

    Do this -

    1. Delete all game data.
    2. Install the 1.01 retail patch (2.40 Firmware if you're wondering).
    3. Use Select + X (BD Mount) on MultiMAN as madmax69 mentioned.
    4. Cross your fingers and hope it works.

  10. #10
    but that is patch for COD?? are you sure about this? and delete all game data too??

 
+ Reply to Thread
Page 1 of 2 12 LastLast

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •