Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Results 1 to 10 of 10

  1. #1
    Member SinnerShanky's Avatar
    Sponsored Links

    Crysis 2 not working with Kmeaw CFW

    Sponsored Links
    I downloaded Crysis 2... have modded the eboot using deans eboot tools. I've even renamed the modified eboot to EBOOT.BIN

    Whenever i load it in MultiMan or gaia and start it, it kicks me back to the xmb.... Please help.

    I'm using latest gaia and MM.... Also, using kmeaw 3.55!!!

  2. #2
    Sponsored Links
    Did you modify the .SFO file to match your CFW?

  3. #3
    no.. multiman and gaia do that themselves.. Moreover due to sfo the error is: an error occured during the start operation...!

    while in my case it just kicks me back to the xmb.. no error or hang..
    Last edited by SinnerShanky; 04-16-2011 at 09:37 AM Reason: Automerged Doublepost

  4. #4
    Here try this i uploaded the eboot i use that works on mine get it here http://www.megaupload.com/?d=U0QSB1FB and let me know how it goes

  5. #5
    ok... i'l tell you... thanks for the upload though...!

  6. #6
    Did you use ebootFIX or ebootMOD? For crysis 2 you should use ebootMOD.

  7. #7
    hey... it works now... thanks for the EBOOT...

  8. #8
    I am glad it worked out for you i am glad i was able to help you.

  9. #9
    that seems very resouceful

  10. #10
    The problem is fixed.



Sponsored Links
Please Register at PS4News.com, Login or Activate Your Account to make comments on the PS4 News Forums. Thanks!

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News