PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #1

    Catherine (full game) on PS3 3.55 kmeaw CFW

    Hey, first off I was not sure if this was the correct board for this question, so my bad if it isn't.

    Just picked-up my copy of Catherine Deluxe Edition and it says it needs 3.60! I had read on the boards that the demo that came out worked on 3.55 (as least I think that is what I had read). I am copying it to my HDD with Multiman 02.03.00 to see if there is a slim chance that it can make it work on its own. But I doubt it will (but I will post an update about that once it is done ripping). But does anyone know if there is a way to get it to run otherwise? I know it just came out in the US today, but figured it wouldn't hurt to ask.

    So I tried letting multiman fix the flies, but I get a 80010017 error when trying to launch the game. So no go on playing the game for now at least.
    Last edited by pasty745; 07-26-2011 at 02:05 PM Reason: Automerged Doublepost

  2. #2
    Join Date
    Sep 2010
    All games that require a FW greater than 3.55 are generally a no go, unless an exploit is found in patch for the game (like the one for LA Noire). Monitor the modified eboot thread for a fix, but generally speaking you will have to wait until a better solution for newer games is found.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts