Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Results 1 to 5 of 5



  1. #1
    Banned KureKure's Avatar
    Join Date
    Sep 2010
    Posts
    34




    Sponsored Links!

    Can't open xRegistry.sys since updating to rebug 3.55

    Sponsored Links
    i only just now updated from 3.41 with at90usbkey running hermes 4b to rebug 3.55.1cfw, usually i always grabbed my xregistry.sys, changed dvdregion/tvsystem and was able to watch dvds from different regions after a reboot

    now i wanted to do it again and open my xregistry.sys with xregistryeditor but it just wont the file, not error msg or anything it just acts as if i didnt say "open the damn file!"

    when trying ftp load with 0.75ftpmod version it says syntax error on connect... my gues is that the header of the .sys must be corrupt somehow? can open it in a hex editor and see all the contents & my ps3 runs just fine, but its a bit much to manually hex edit the xregistry.sys every time you wanna change dvd region

    has anyone ever encountered a similar problem? should i try installing 3.55.1 again to see if it gets fixed? or is there an easy way to fix the header (if thats the problem?)?

    thanks in advance...

  2. #2

    Thumbs Up had the same problem yesterday

    you have to set your ps3 time because it takes your ps3 all the way back to 2009 feb 1 and half the stuff you have on it downloaded beyond that time period so it won't back it up or restore it change your ps3s mm/dd/yy to what it should be then.

    oh i forgot to mention you have to re-back up your registry of your ps3 again.
    Last edited by dexter21greer; 04-24-2011 at 08:39 PM

  3. #3
    didn't reset the time for me, tried changing it 1min to try and still the same (none) error

  4. #4
    Hi KureKure,

    I have a old Pioneer plasma tv that wont sync when using hdmi connection. My euro/uk model PS3 which outputs 576i or 576p at 50hz is the cause of the problem, is it possible to edit a registry file to give me the NTSC 60hz 480i or 480p setting that will support my plasma.
    Would be great if i could get all settings set to 60hz rather than 50hz over HDMI connection.

    HDMI connection is fine as I have a Panasonic BD60 connected to it which as no problens, as it will output all the video settings to my tv.
    HDMI on PS3 was fine also when checked with my neighbours samsung lcd tv.

    Regards
    caketin

  5. #5
    Mr KureKure! I would message you but I really don't know how to or if you even can! I'm a newbie to PS3 news.

    I wanted to ask you a question, are you the guy who made the patches for region free playback with lvl patcher 9?

    I'm having some problems with it on kmeaw 3.55 cfw, as soon as I click on any region I just get a black screen and I need to force my PS3 to shut off?

    Could you maybe help me out? it'll be appreciated?

    Thanks in advance!

    You can just reply here I guess, since it's kinda related to the topic.

 

+ Reply to Thread

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News