PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    Can't install packages on kmeaw 3.55

    Any help would be appreciated. i have a ps3 fat 40gig and a dead laser. i was running 3.41ofw with jailbreak fine. then decided to upgrade to kmeaw3.55. first installing ofw3.55

    so i installed kmeaw fine but everytime i try to install any packages i get an error 80029564. Do i need a disk in the drive? Should i try another CFW, should i try to downgrade?

    thanks for any help

  2. #2
    Join Date
    Sep 2008
    Posts
    747
    go from 3.55 official to Geohots 3.55 to kmeaw's 3.55 and you will no longer have that issue.

  3. #3
    I just installed 3.55 offical then i updated to Kmeaw's 3.55 and i've had no problems with any packages or BMs.

  4. #4
    Join Date
    Nov 2010
    Posts
    35
    I will be able to install Gaia manager, ftp server or multiman in geohot cfw 3.55?

  5. #5
    No. Geohot's CFW does not support peek/poke. Install 3.55 kmeaw. Then enjoy.

  6. #6
    Join Date
    Nov 2010
    Posts
    35
    Thx man

  7. #7
    I will give it a try shummyr and let you know what happens. THANK YOU shummyr.. it works.

    got scared after geohots firm wear ps3 did alot of beeping but it worked.

    installed all packages on geohot's cfw then upgraded to kmeaw and now i have all the packages.
    Last edited by kornmsi666; 02-14-2011 at 11:27 AM Reason: Automerged Doublepost

  8. #8
    your packages should install on kmeaw as long as there are valid, i've seen a few pkgs that wouldn't install becuase they were not packaged correctly.

  9. #9
    Quote Originally Posted by slifer1231 View Post
    I just installed 3.55 offical then i updated to Kmeaw's 3.55 and i've had no problems with any packages or BMs.
    Nor have I. I went from waninkoko to ofw to kmeaw and had no issues installing anything.

  10. #10
    when i get home i will add links to the 3.55 ofw firmware and to kmeaw 3.55 that i used because you might me be using a corrupted update or it was just patched incorrectly.

 
+ Reply to Thread
Page 1 of 2 12 LastLast

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •