PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    Jun 2012
    Posts
    1

    Question Black Ops multiplayer on PS3 3.55 CFW

    Hey guys, I was just wondering if it's possible to play Black Ops on 3.55 CFW. I have a 4.11 spoofer and can log into PSN, but the game asks for an update. After that update, I get an error when trying to launch the game. Can this still be done on the current update for the game? Saw some older posts for version 1.02 of the game but now it's at like 1.13 or something like that.. Any ideas?

    Btw I'm new, sorry if this isn't the right place to post this question in.

  2. #2
    dont update

  3. #3
    Join Date
    Oct 2010
    Posts
    2,424
    unfortunately you cant play black ops online as the update uses the newer keys and wont run on 3.55 even with a spoofer to the latest firmware. this will most likely be the case with any new or old games that have had recent updates.

  4. #4
    Join Date
    Nov 2011
    Posts
    47
    I think you have to update to 1.09 then use elite mossy patch blocker

  5. #5
    Justev, Maybe... i'm agree with you guy !

  6. #6
    Join Date
    Dec 2010
    Posts
    3,026
    What you can do is try changing the version is the Param.sfo to 1.09 (or whatever the latest is). I've tried it with the new 3.60 update for MW2 and it worked, the problem is that every time I enter a map included in the newer updates it just freezes.

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.