Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    Mikal Guest

    Black Ops on Kmeaw w/ Gaia Manager Troubleshooting

    I'm Mikal, a newb to the modding scene (and apparently can't read either, xD). I've recently been crawling the interwebs trying to find a solution to this.

    When I try to boot up CoD: Black Ops: it asks if I want an SFO and then I click no. (This is diskless, with Blops on my internal drive) My copy of Black Ops is Model #BLUS30591.

    I'm currently on Kmeaw's 3.55 CFW, with the following .pkgs installed:
    • 3.60 Version Spoofer 1.1
    • Package Manager 0.9
    • OpenPS3FTP
    • dev_blind
    • Gaia Manager

    Can you guys help a fellow PS3 Jailbreaker out?

  2. #2
    NTA Guest
    have you tried it with a ps3 disc inside? instead of disc less?

  3. #3
    matt101 Guest
    Not a lot of games work DISCLESS... search these Forums and to my knowledge c.o.d black ops Needs a disc. Best thing is get a new drive... sorry not much help...

  4. #4
    Mikal Guest
    Oh, I have the disc. It's just that I want to play Blops with my brother since we have two ps3s.

    I don't want to have to pay another 70 dorras.

  5. #5
    Tidusnake666 Guest
    You can insert literally any legit PS3 game disk, and it'll show up as Blops after mounting it in Gaia.

  6. #6
    Mikal Guest
    Quote Originally Posted by Tidusnake666 View Post
    You can insert literally any legit PS3 game disk, and it'll show up as Blops after mounting it in Gaia.
    So what you're saying is that if I put in another game with Blops installed on the internal drive, it'll work?

    When I try to boot BO, it sends me back to the XMB. I have MW2 inserted into my drive.

  7. #7
    matt101 Guest
    ok do this put mw2 in drive... open gaia manager choose black ops then it will send you back to xmb scroll up/down you will see call of duty in the list... hope helps.

  8. #8
    daveribz Guest
    Just use MultiMan v.1.16.08 with the BDEMU.pkg installed.

  9. #9
    ninjanutta2 Guest
    +1.use multiman, i've always had issues with gaia. multiman is far the best and most game compatible by far, just don't forget to get the bdemu.pkg or you will have the same issues.

  10. #10
    Mikal Guest
    Tried, sent me back to the XMB. I'm now using Multiman and Rogero.

    I have to head to /game. ok i got it thanks guys!

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in