Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 3 First 123 Last
  1. #11
    DaedalusMinion Guest
    Who told you that? The last 4-5 releases have had it built in.

  2. #12
    kornmsi666 Guest
    when i try to use the select+X it says i need to insert a disk and i have a burnt out lazer it won't even read a disk.

  3. #13
    DaedalusMinion Guest
    Have you tried putting a disc in, I know it won't read it, but just try.

    Sad thing I downloaded it. Now I got to do the friggin lv2 patched thing everytime. I'm gonna delete it and reinstall an older version

  4. #14
    slifer1231 Guest
    you can install the BDEMU.pkg and you can use the latest multiman just like the old ones they removed the lv2 patch for legal reasons.

  5. #15
    dandock Guest
    Exactly same problem... my 355kmea runs unsigned code like PSN games and packages, but none of the backups work any longer... I actually still have an old machine that has 3.41 FW with dongle that works, but my slim was a 3.42 upgraded to 3.55 and then CFW but acts just as you described and I have redone it several times and can't get it to run backups.

    I backed up original disks and they still won't run whether backed up by gaia or multiman on CFW 3.55.

    Dandock

  6. #16
    kornmsi666 Guest
    i know this is old but i finally got a disk and put it in and it just won't work, maybe i just need to replace the laser.

    thanks for the help though guys.

  7. #17
    caleb4god Guest
    If you are using multiman try fix permissions (R2 I believe) and then load ur backup. See if that helps.

    If it does work you will have to fix permissions for all ur games before u load but only that one time.

  8. #18
    panget21 Guest
    I just installed kmeaw and multiman with the BDEMU-355KM pkg. I started multiman and it loaded all my backups. Now this is where the problem starts, I did permission for one game and tried to load it. I got a black screen so I restarted the ps3.

    When I loaded multiman again, all my backups were gone. Now I know that they're still in the hd, but is there a way for me to load it on multiman? Do I have to reinstall kmeaw by installing 3.55 ofw again?

  9. #19
    Jack Straw Guest
    no.. fix permissions.

  10. #20
    caleb4god Guest
    Maybe multiman is looking in another folder for your games. fireup your ftp and check, it should be hdd0/GAMEZ or GAMES.

Page 2 of 3 First 123 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in