PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #1

    Assassins creed brotherhood 3.55 Kmeaw CFW multiman 1.16

    hey guys, im running 3.55 kmaew and multiman 1.16 and ive had no luck working ac (bles009090). from the internal i get black screen and have to restart he system, the same from an external, so i decided to remove the eboot and install the .pkg and try it that way from devhdd0/games, and got a black screen again.

    can anyone offer some advice?

  2. #2
    Do you have a disc in the drive?

  3. #3
    yeah, mgs4..

  4. #4
    did you set permissions using R1? (with all original eboot, param etc..)

  5. #5
    Yes, I also tried pressing select then X as well as trying to start straight from MM and XMB then App home

  6. #6
    Join Date
    Oct 2006
    Try installing the Fix Permission PKG file? and run that before running the game?

    Its working on mine, and that is the only extra step i've done from you, that i can think of.

  7. #7
    still nothing i tried fix permission .pkg then running from MM/ ac.pkg and neither worked... can anyone whose got it working gimmie a step by step please?

  8. #8
    Just create an empty folder called ASSASSIN_ISO in the USRDIR folder in your Assassins Creed game folder.

    For example, it should look like this...


    Then use select + x method to launch.
    Last edited by dadookie234; 02-22-2011 at 10:04 AM Reason: Automerged Doublepost

  9. #9
    wooo!! got it running, cheers man.

  10. #10
    Join Date
    Dec 2010
    Maybe the game disc is scratched, does this problem only occur to this game?

    and to get rid of corrupt files go to the recovery menu and select "3. Restore File System", this will erase all your corrupt data.

+ Reply to Thread
Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts