PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!



 
 
  1. #1

    80029519 error with ftp homebrew on PS3 CFW 3.55 Kmeaw

    Hi all,

    Just installed CFW3.55 KMEAW with no problems at all newest multiman installed.

    Installed PS3FTP SERVER1.2 it gives me the above error

    Installed Blackbox gives same error.

    Can anyone point me in the right direction for ftp access because I can not ftp any games over to internall. Thanks.

  2. #2
    Join Date
    Nov 2010
    Posts
    35
    Hi, seems blackb0x it's not working on kmeaw 3.55, you need to install OpenPS3FTP v2.0. Cheers.

  3. #3
    Join Date
    Sep 2010
    Posts
    124
    Blackbox Ftp 1.2 does work with kmeaw as i have it on mine and it works perfect might have to look for blackbox ftp 1.2 3.55 in the downloads section or search. It does work i guarantee it does might have a bad pkg of the blackbox ftp or one that is not compatible with your cfw.

  4. #4
    I'm having a similar problem with my blackbox ftp, it crashes after a few seconds after starting and causes my ps3 to restart and say the system software didnt start correctly.

  5. #5
    Quote Originally Posted by al4ex View Post
    Hi, seems blackb0x it's not working on kmeaw 3.55, you need to install OpenPS3FTP v2.0. Cheers.
    Thanks mate sorry for late reply all working now +rep

  6. #6
    Join Date
    Sep 2010
    Posts
    124
    Ok well i am going to help you fellas out, since you guys have a blackbox that is not working for you I uploaded it to megaupload for ya.

    here's the link http://www.megaupload.com/?d=179QOH71

    that is the one i am using and i haven't had a problem ever with it hope that helps

 
+ Reply to Thread