Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: 3.55 Kmeaw shuts down after 30 seconds

  1. #11
    daveshooter Guest
    Quote Originally Posted by zetski210 View Post
    Thanks for your help, but I tried it several times without success.
    How can you say that we have not finished yet lol.. and you do have some success.

    Its fantastic news so far because you are one more step to fixing it, FORGET RECOVERY MODE! to update . 90% chances it will fail.

    If you used the file2, and its powering up and not powered down after a reboot , then you have fixed it, you just need to use the E3 to brute-force a flash, because I don't believe you will have a easy way trying your way.

    You do really need to downgrade then upgrade to remove some of the crap left behind from that firmware that was there before.

  2. #12
    zetski210 Guest
    Yeah, you were right, it spits out an 8002F14E error at 73%. From extensive searching, this seems related to the blu-ray drive or the FFC cable/connection. Seeing as I replaced the blu-ray FFC connector on the mobo, I think there's either some flux remaining or a bad solder join. I'll take it into work and examine the soldering.

    After I managed to get it into recovery mode, it would still shutdown after a few seconds unless it was in recovery mode. I tried several times to downgrade using the E3, but it would not work.

  3. #13
    daveshooter Guest
    OK remove BluRay drive and hard drive, and I hope you don't have the controller plugged in with a lead.

    Are you able to have your E3 and 2 other usb drives ? not usb hard drives tho, thumb drives, sorry some people try using them and it don't work.

    Then i will take you step by step, I think its better that way

  4. #14
    zetski210 Guest
    Unfortunately I'm at work now, so I cannot do anything with the E3. I did, however, find a small solder-bridge on two of the FFC pins. So I've fixed that up and tested the other 59 pins for stability and connections. Hopefully that will fix the 8002F14E error.

    What I will do, is do the E3 downgrade once the 3.55OFW installs or if it still fails. I'm going to grab an HDMI-DVI cable in an hour or so so I can connect it to my monitor. Also need to get some thermal compound as I've pulled the mobo apart a number of times, I'm sure the original paste is now useless.

  5. #15
    daveshooter Guest
    OK well if your at a stage of knowing the electronic of your ps3 to be able to know whether that bridge was meant or not, and you have dismantled it several times, I am begining to wonder if its worth carrying on.

    when you repast and put back together, maybe we can try again, a bit of a wast of time before hand as you may break it again when you repast.

  6. #16
    zetski210 Guest
    I caused the bridge when I replaced the FFC connector. The guy I bought it from (who bricked it with dodgy firmware) had ripped out the cable and broken the plastic clip that holds the cable in place. I de-soldered the broken connector and soldered on a new one. As the pins are very close together some of them bridged, even when soldering under a microscope. Unfortunately I missed one of the bridges

    With that all fixed, and cleaned, I just want to replace the thermal compound with something like Arctic Silver.

    After this is done, I will try the E3 reader again, but all the PS3 does now is try to install and fail at 75%.

  7. #17
    daveshooter Guest
    Cool, love the home diy.

    The ps3 is in a loop, no problems. just remove drive when you have time and format it on an other computer. Please note tho don't put drive in another ps3 when its firmware looping, this time it must be a computer.

    No need to fit hard drive until after you re-flash, because its not needed due to not needing a temp folder on the drive for its swap, this will also fix locked un able to format in ps3 drives and firmware update loop faults due to formatting the drive and loosing the data needed to enable your ps3 to boot and wright back to the drive for its temp folder.

    If any of that made sense.

  8. #18
    zetski210 Guest
    This is not home DIY, I am an electronics engineer and am doing this in a well equipped lab. I've even got a BGA re-flow/re-ball rig that I've been using as practice in case the PS3 needed it

    Still fun though...

  9. #19
    elser1 Guest
    well it must be ruined if an electronics engineer, such as yourself, can't fix it.. maybe take it back to the idiot that sold it to you, or use it for spare parts or try to make the dual flasher mod from this site.

  10. #20
    zetski210 Guest
    and... done! Finally got the system update installed (3.41 MFW). Think I might leave it as is for the time being and tinker with it a little later. Kinda over messing with the firmware for the moment.

    Thanks daveshooter, you've been a fantastic help

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts