Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15



  1. #11
    Senior Member slifer1231's Avatar
    Sponsored Links
    Sponsored Links
    use multiman 1.14.01 to load your games you must replace them with their orginal eboot and param.sfo files and also the app/home doesn't mount correctly in 3.55 only some games work with it its best to keep a disc in the system and just mount on the drive and load from it.

  2. #12
    Sponsored Links
    How do you revert back to an older firmware using the recovery menu the only option that seems would do it would be system update, which option is needed to go back to an older OFW?

    Thanks

  3. #13
    you will need to use a service mode jig and use the 3.41 files and then after the downgrade you use the other lv2diag.self to return form service mode.

  4. #14
    All working now thanks except for PSmove, but i've made a new post for that..

  5. #15
    Use multiman 1.16.00 FULL, I tried using Gaia but just like when I tried with 3.41 it didnt work. On 3.41 I used OpenManager with no problems at all and on 3.55 KMEAW I use Multiman and it works brilliantly.

    I think MULTIMAN no longer needs the fix permissions or lv2 files to work though someone will have to confirm. I havnt had to use them although i have both pkgs installed on my ps3.

    Trust me though, best combination is KMEAW CFW as it's already patched and use multiman 1.16 as it has the permissions and lv2 done for you.

    This method has made me 60 tonight and I can now sell my ipod nano 1g for 30 to me step dad ha.

 

Sponsored Links
Page 2 of 2 FirstFirst 12
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News