PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #1
    Join Date
    Feb 2007

    YDL 5.0 Install Error

    I'm new to this forum and just tried to install YDL with a DVD I made, for some reason I keep getting an error saying something about input/output error. I burnt the DVD with the software that came with my computer. The keyboard and mouse work fine, but everytime I try to install with either install or installtext it shows a bunch of numbers with input/output error at the bottom.

    Could someone please help me. My ISO was about 3.2~3.3gb, but I read that some others are 3.5, could this be the problem. What is the fastest way I could redownload the ISO, all servers seem to be going very slowly, like 6kb/s.


  2. #2
    Since it is free you should be able to find it through the net. Read up on it if you are unfamiliar. My bet is that the file wasn't downloaded incorrectly though, it's either the medium (The brand of DVD basically), or you are using a cruddy burning program like Easy CD/DVD Creator 7.

    I had to try two different disks with Fedora and it did work, I am now running YDL 5 and that had no problems once I burned it to that type of disk. Try Using Alcohol 70% or 120% (or nero) even if you have to use the trial.

  3. #3
    Burn at the slowest speed your drive will let you. Usually around 4x. The slower you burn, the more accurate the burn will be. Also, for DVDs, use Verbatim, Sony or Taiyo Yuden. They're the best.

  4. #4
    kingquake i had a little trouble with media and my ps3 with ydl. anyways try putting the install dvd in the ps3 before you tell it to boot to other os and leave it in there when you turn it on and it boots. it worked for me.

  5. #5
    Join Date
    Feb 2007
    Quote Originally Posted by kingquake View Post
    I tried this, didn't work either . To expand on the error message I get, the first couple lines says

    I get these last two lines before the kboot prompt:

    UDF-fs: NO VRS found
    UDF-fs: NO VRS found
    Kboot: install
    UDF-fs: NO VRS found

    then I get some unexpected
    ")" error for the next three lines..

    Any ideas? Maybe sound like a bad iso? I will know in a little bit when I finish my iso download again.
    I have the same problem with 3 different downloads.

    get memory ranges : 1
    cannot determine the file type of /mt/....
    syntaxerror word unexpected

    Does anybody know why? What did you use as checksum software?

  6. #6
    Join Date
    Feb 2007
    A friend told me, because HDD is not well formatted! I haven't try to format my disk again.

    What do you think about that?

  7. #7
    hey guys,

    im really new to all of this kind of stuff but im really into it. ive been readingg all of your posts but i cant seem to find out the solution to my problem. nobody has posted it quite yet so here it is... i get to the "kboot" section in linux and the dvd i made is already in the ps3 and i type install and after that it does something wierd... first it says "mounting..." then kboot replaces the word mounting and it says "kboot..." and after the 3 dots it has a lower case g and then it goes to a lower case q.

    it switches back and forth from g to q and after like 10 seconds it stays with g and goes to the next line and repeats that whole process... it fills up the screen with "kboot...g" line after line of it and im not quite sure what to do... can anyone lend me a hand please i would really appreciate it.

  8. #8
    i got all the way through until came time to test the dvd in the ps3 and it failed checksum test..

    i burned with alcohol as well..

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts