Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35



  1. #21
    Newbie duckncover's Avatar
    Join Date
    Apr 2007
    Posts
    3




    Sponsored Links!
    Sponsored Links
    This is great stuff guys, hard to find this solution anywhere but here so really good work.

    I have an issue after running through this and making the changes to the framebuffer. Everything looks great in text mode, i've got full control of the resolution, there are no errors anywhere on the system or during boot but my screen now ghosts (two images) when ever running in graphical (startx, gnome etc.) mode. I can boot back into the orginal YDL kernel and the issues has gone.

    Is there someway for me to compare the new kernel with the one that is running as my default YDL install?

    I have tried using two different kernels: one from the link on this post for the UDF 2.5 install and the standard one from Sony with teh same results. Is there a specific kernel i should be using from Terrasoft that will stop this from happening and if so where on earth have they got it installed?

    Sorry for so many questions in my first post but I am having trouble finding anyone else with same issue.

  2. #22
    Sr. Member GrandpaHomer's Avatar
    Join Date
    Apr 2005
    Posts
    1,316




    How is your PS3 connected to telly (HDMI / Component) and what resolution are you using? What make / model of TV do you have??

  3. #23
    Quote Originally Posted by GrandpaHomer View Post
    How is your PS3 connected to telly (HDMI / Component) and what resolution are you using? What make / model of TV do you have??
    HDMI/720p/Philips 42" plasma running through HD Ready DVI connection

    The picture runs fine with the standard YDL install and only after rebuilding the kernel do I get the ghosting. I'm going to try a slightly different kernel later but if you have some suggestions I will try those too

    I can't find the exact model of the TV but I believe the native resolution is 1024x768 but it is capable of receiving a 720p signal and downsizing. Is this anything to do with the problem I am getting?
    Last edited by duckncover; 05-04-2007 at 11:32 AM Reason: Automerged Doublepost

  4. #24
    Sr. Member GrandpaHomer's Avatar
    Join Date
    Apr 2005
    Posts
    1,316




    OK - then I'd suggest to compile the kernel with original / unchanged values for the screen resolutions to see if it's some problem with the source / compilation.

    If it will still produce the "doubled" picture you'll at least know it's because of that and not due to a changed resolution.

  5. #25
    Already done that so I know it's nothing to do with any changes i've made. I'm going to give a different kernel ago tomorrow so i'll let you know how things go. Thanks.

  6. #26
    I tried to update the wifi kernel with success. So there are the black borders again. I followed the guide again, but it seems, I got back to the old kernel and was not able to enable wifi again. I deleted the new kernel, to install it again. After deleting and installing the new kernel again, I was not able to switch to gnome-session, only got the enlightement-option. So I formatted my hd and fully installed ydl 5.01. Now my question is, if someone could tell me the way, of removing the black borders with the new kernel. TY

  7. #27
    Sr. Member GrandpaHomer's Avatar
    Join Date
    Apr 2005
    Posts
    1,316




    The problen is in used kernel source which indeed is for version 5.00 so you need to get the 5.01 source first to perform the modification and reatin the WiFi functionality at the same time ...

  8. #28
    THX. So I have to wait til someone gets the source?

  9. #29
    Sr. Member GrandpaHomer's Avatar
    Join Date
    Apr 2005
    Posts
    1,316




    Quote Originally Posted by Der Krieger View Post
    THX. So I have to wait til someone gets the source?
    Yeah - hopefully it will surface somewhere soon preferably with patch for NTFS / UMD as well ...

  10. #30
    Quote Originally Posted by GrandpaHomer View Post
    Yeah - hopefully it will surface somewhere soon preferably with patch for NTFS / UMD as well ...
    NTFS3G is working fine for me. Only wanna get rid of these black borders.

 

+ Reply to Thread

Sponsored Links
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News