Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 9 of 9 FirstFirst ... 789
Results 81 to 89 of 89

  1. #81
    Registered User ArJay's Avatar
    Sponsored Links
    Sponsored Links
    ^^ no... b4tm4n is right your only setting the network to trusted... becasue before it sets to just internet. the whole internet is not being set to trusted...

  2. #82
    Sponsored Links
    Ok then lol, just be sure you know what your doing

  3. #83
    Its been awhile since I've setup ZA, use a Mac these days, so I could be wrong. Its just what I remember, so be careful your not leaving your system open up internet meanies.

  4. #84
    Ok I tried the keycleaner and it didn't work with connecting my PSP to my PS3 in remote play. I found that I needed to activate the PSP on my PS3 in the PSN account first but the problem now is when I go to activate it says to connect a PSP by usb and when I do and put the PSP in USB Mode it doesn't detect it. I have tried everything. Has anyone else experienced this? If so if you know how to fix it that would be great.

  5. #85
    Has anyone experienced any weird game HD mode behaviour since 1.8?

    I only ask as I have my PS3 running 1.8 display set-up to support up to 1080i (including 480p and 720p) and whilst the XMB displays in 1080i mode (as indicated by my TV when I select i for input display) some games including Call of Duty 3 only output upto 720p! I have checked the back of the case as I am sure prior to update 1.8 it used to display in 1080i and yep it lists 1080i as an output mode supported.

    I have tried disabling Upscaling. I thought the new functionaility in 1.8 may have re-introduced the old bug in 1.10 where 720p was selected ahead of 1080i but to no avail.

    Can someone else confirm they are able to play CoD3 online in 1080i under update 1.8. Thanks.

  6. #86
    evo8 a lot of ps3 games only support 720p. not all will output 1080i. check the back of the case and it will tell you what resolution the game outputs.

    as for psp's. i have a 3.30 OE psp and a 1.80FW ps3. i managed to pair the two and use remote play over my wireless network, im not sure what is stopping others from doing the same.

  7. #87
    not sure what you're getting at because you're saying two different things.... first you said "if you are going to update to FW1.80 and KEEP the full demos...." then you said "if you update and then install the full demos...." don't scare anyone in thinking that the demos don't work after updating to FW1.80 - i played both games you referred to yesterday on 1.80 and had no problems.... now about updating and then installing the demos with the new firmware, well, i can't speak on that accord, but that's not what you're saying exactly! :??

  8. #88

    PS3 Triangle Button

    Quote Originally Posted by ps3freak View Post
    i mean if u update to 1.80 and it scrubs hardrive wiping all full demos then u install them from pc useing proxy server instaling they come up with coppy protection error so use back up first
    Are you saying the update reformats your hard drive ?

  9. #89
    Quote Originally Posted by ps3freak View Post
    if any one is going to update to 1.80 and you wanting to keep the full demos then go to system settings and make a backup.. because they wont work in 1.80 if u update to 1.80 then install (say like the lemmings or rub a dub) then use the activation pkg the try to play it wont work. ive tried it but if u do a back up before update like i did then they work.
    What do you mean? I've updated one of my ps3s to 1.80 and everything still works for me, all demos, and games I downloaded through proxy (rub-a-dub, lemmings,etc). Can't see whats wrong on your part.


Sponsored Links
Page 9 of 9 FirstFirst ... 789
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News