PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!



 
 
  1. #11
    Awesome! I'm going to test it and will post results

  2. #12
    Quote Originally Posted by PS3 News View Post
    Yes, to launch USBLD Loader on the PS3 it is required. Once you have it, try to follow the guide in the first post of this thread and if you get stuck on a specific part then reply back for assistance. You may also wish to check the PS3 USBLD Loader Legacy Guide With Videos if you are having trouble following what to do. Good luck!
    Thanks for the info !

    Looks like I'll have to skip on it for now since the're arent any re-sellers for swap magic in my country, thats what i get for livin the lousy third world

  3. #13
    I wonder will US an Japanese games work on PAL PS3 with this loader, can somebody test it?

  4. #14
    Is Swap Magic required for both version of Ps3 ? I have a japanese 60 gb first model... so do you confirm that I need to find a SM 3.6 jap version ? Thanks

  5. #15
    Join Date
    Feb 2008
    Posts
    9
    it is an alternative for the SwapMagic??? Because I will not buy it!!!
    another product or something???

  6. #16
    Same as bjornop, because I don't know where I can buy the japanese version of SM for my Ps3

  7. #17
    On official swap magic site, go to "where to buy" page, and click on first link, they have japanese version for 26$.

  8. #18
    Quote Originally Posted by MinimalBoy View Post
    On official swap magic site, go to "where to buy" page, and click on first link, they have japanese version for 26$.
    Indeed, good thing they ship world wide, Hmm... would I need the PAL version or the US version, since Singapore uses NTSC for Gaming and PaL for everything else... God I wish they rlsed something installable suo moto.

  9. #19
    Hmmm, does it work with the latest fw 2.6? I haven't updated since the previous fw (2.56). I wanted to wait until the PAL release of the loader. So anybody on latest fw who has tried the method please let us know if it's working!

  10. #20
    Join Date
    Mar 2006
    Posts
    338
    Quote Originally Posted by mukumuku View Post
    Hmmm, does it work with the latest fw 2.6? I haven't updated since the previous fw (2.56). I wanted to wait until the PAL release of the loader. So anybody on latest fw who has tried the method please let us know if it's working!
    The PAL version has already been released earlier in this thread and yes it works with 2.6

    Everyone with a PAL console and maybe the NTSC 80gb
    Make sure you DONīT put the FOLDER called SWAPMAGIC on the vmc. this will cause either a black screen or send you back to the XMB.

    Just keep the SWAPMAGIC folder on the root of your usb device.
    With version. 0.2b you no longer need any files on the vmc
    Just load Launch.elf then use Launch.elf to select usbloader from mass:

 
Closed Thread
Page 2 of 14 FirstFirst 12312 ... LastLast