Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 3 12 ... Last
  1. #1
    Transient Guest

    Exclamation PS3 System Software Update 4.45 Released, Mass Bricking Reports

    Following up on PS3 Firmware 4.41, today Sony has released PS3 System Software update 4.45 followed by reports of mass-bricking (with PSN temporarily closed via Error 8002A308) so currently it is advised NOT to install it.

    Beware as it is causing a lot of consoles (mine included) to brick! There seems to be a glitch (pictured below) with a lot of users updating to that firmware and getting freezes after restarting. For those curious, the new update is supposed to allow users to 'opt-out' of the pop-up messages that you earned a trophy while playing a game.

    Some reports indicate that this primarily affects those with 500+ GB hard drives, however, it is advised not to update to 4.45 until Sony remedies the issue. Currently they have rolled back to Firmware 4.41 meaning when you boot up your PS3 you will no longer be prompted to download the 4.45 update.

    From Sony's Twitter on the PS3 Firmware 4.45 changes: "PS3 system software update 4.45 coming soon, Trophy notification options and improved system stability are on the way"

    From JadeTreeInWind on Sony's official Forums, to quote:

    "When I start up the PS3 Slim today, it reported that it required to update to 4.45 (the version that allows you to disable trophy notification during game play). After the download and installation, the system reboot.

    But after it display the PS3 logo, it went to the second screen (the flowing ribbon). It suppose to display XB next. but it never goes there. Just the flowing ribbon.

    I can not even shutdown the system by press the power button. (It bleeps, but the system didn't shut down.) So I tried unplug the power cord, and plugin again. Still same problem.

    Is there anyone from SONY here? Could someone help me to revert to the system before 4.45?"

    From Community Manager of PlayStation Digital Platforms Morgan Haro on the number of PS3 owners affected, to quote: “currently confirming the number,” Morgan “kindly [asks] PS3 users to wait for further details. We will announce when ready.

    SCE constantly performs appropriate verifications tests for system software updates, and strives to improve and offer quality service. We are currently conducting investigations to determine the cause of this problem. We will announce further information, including additional updates, when ready.”

    From Sony PlayStation Europe's Twitter officially responding, to quote:

    "Hi guys, we're aware of reports that the recent PS3 update (4.45) has caused. We have temporarily taken 4.45 offline and are investigating."

    Also from their follow-up Tweet, to quote:

    "We will announce when the system update is available for download as soon as possible and we apologise for the inconvenience."

    Changed Files Compared to 4.41
    • RL_FOR_PROGRAM.img
    • UPL.xml.pkg
    • dev_flash changes

    [Register or Login to view code]

    PUP Hashes
    • MD5: E6D82C8201D5D528095221BB7034FFA7
    • SHA1: B50151DCFD7AC5DE05AA214783FF9FD8E9C4B977
    • CRC32: CEDFF357
    • CRC16: 5028
    • HMAC_SHA1: 0x6F2456043EE4EBDC9A56B611F90E0A16992ADA07

    PUP Information

    [Register or Login to view code]

    Update: Sony has now Tweeted the following update, to quote:

    "4.45 update: We're investigating issues experienced by some users; update is temporarily offline. Info to come here: http://community.us.playstation.com/t5/PlayStation-3-Support/System-Software-Update-PS3-v-4-45-SCEA-Update/m-p/40721809#U40721809"

    The above post also stated the following from PlayStation Digital Platforms Community Manager mochuuu, to quote: [System Software Update] PS3 v.4.45 - SCEA Update

    Hey everyone, We are aware of reports that the recent PlayStation 3 system software update (version 4.45) has caused the XMB to not display on a small number of PS3 systems. We have temporarily taken 4.45 offline and are investigating the cause of the problem. We will announce when the system update is available for download as soon as possible. We apologize for the inconvenience. When we have updates, I'll add them to this thread."

    Finally, for those who don't wish to wait for a 4.45 brick work-around from Sony, LolBurn shared (via reddit.com/r/gaming/comments/1gnu0k/how_to_fix_the_ps3_if_its_bricked/) a potential workaround, as follows:

    "Boot into safe mode and re-update the firmware. To access safe mode (I didn’t know it existed until this): Power off the PS3, then hold down the power ‘On’ key until the system has powered up three times. Do not release the power key until the third power up.

    The 1st power up is normal mode (which is broken), the 2nd is video reset mode (which won’t help) but the 3rd will bypass the broken firmware and let you re-update.

    Sony gets bad marks for releasing an incompletely tested firmware update, but kudos for having the safe mode which saves you having to send it in and them from being sued."

    Update #2: Sony has now Tweeted that they have identified the issue and will be releasing a new PS3 System Software update on June 27th that resolves the issue. To quote:

    "Hi guys, we have identified the issue related to PS3 software update (4.45) that impacted a small number of PS3 systems earlier this week. A new system software update is planned to be released on June 27 that resolves the issue."

    More PlayStation 3 News...

  2. #2
    rodq Guest

  3. #3
    Transient Guest
    Thank you, rodq. I'll try the update and see what happens.

    Also, for everyone else, it seems this is only happening on 500GB+ drives, or maybe larger drives have higher odds of the problem triggering. In any case, be careful.

  4. #4
    rodq Guest
    "A lot of users have been experiencing issues such as their PS3 being bricked, so I highly recommend holding off until SONY gives clarification. Hopefully a fix will be out soon, but in the meantime don't update."


  5. #5
    dyceast Guest
    I was going to post this a few hours ago, but I didn't know we could post in this area lol... It might have made you not try the update...

    Have you tried re-updating with your original HDD back in?

  6. #6
    elser1 Guest
    god sony are idiots. hopefully you will get a nice new theme or something wonderful like that for the inconvenience. lol

    maybe they will end fw updates on the ps3 after this debarckle and the cfw can free ball all the way to the moon.

    my mate fixed his by reformatting his hdd.it works now. good luck everyone!

    thankfully they pulled the update and you can log in to psn with 4.41, before millions of bricks more.i see on the site there are alot of people affected.brings sony back down to earth after the e3 win, thats for sure.

  7. #7
    airmaxix Guest
    sony wanted to brick all the ps3 so users can move on with ps4 maybe... lol

  8. #8
    Transient Guest
    Well, here's what I've tried:
    • choosing System Update menu item from Safe Mode causes PS3 to lock up. Doesn't even change screens, it just locks up.
    • choosing Repair Database finishes within about 2 seconds and has no effect
    • choosing Repair Filesystem reports that my drive is corrupt and needs to be reformatted (no thanks!!)
    • swapping back in the original 160GB HDD prompts for System Update and then the system works afterwards
    • returned to 1TB HDD and get prompt to format (sigh)
    • entered Safe Mode with 160GB HDD and hot swapped back to 1TB before starting System Update, results in "A serious error has occurred. Contact technical support for assistance. (8002F281)"

    Going to go back to the 160GB HDD for now and pray Sony releases a fix. I'll imagine probably end up having to format it though, which I'm really not ready to do.

    What's the current state of read/writing OFW HDDs using third party tools? Any chance I can extract my data, even for use on my other (hacked) PS3?

  9. #9
    elser1 Guest
    poor bugger. at least you got ps3 back i guess.

    i don't want my ps3 much anymore so i'll wait n see what sony offers before updating to a brick. lol

  10. #10
    Transient Guest
    After swapping back in my original 160GB HDD, I was still getting the 8002F281 error. I ended up having to do a full PS3 Reset and reformat of the 160GB HDD via Safe Mode in order to get the PS3 to boot. Weird stuff.

    Anyway, I'm going to leave my 1TB on the shelf for now with the hopes that 4.46 will fix it.

Page 1 of 3 12 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in